AVS Forum banner

281 - 300 of 348 Posts

·
Premium Member
Joined
·
1,021 Posts
I took the plunge and ordered this TV. A little intimidating with the lack of reviews, but the prices now are hard to argue and it's a Master series Sony. How bad could it be? ;)

Any one using the full motion Sanus mount? I'd like to see pics of it mounted from the side with this if possible - I know it won't be as flush as a true low profile mount but having easy access to the back of the TV has been useful with my current set up.

https://www.sanus.com/en_US/products/mounts/vxf730/



Not sure what set you are coming from, but I believe you will be happy with this set.


I wanted a full motion mount, but didn't want the push back from the Mrs due to how thick this set is. I had been pushing the Q950TS to her, but I could not justify paying that much when the Z9G was available (which the Q950TS simply isn't available) at its current price. So, thin mount it was!



Anyway, to make my life as easy as possible, I ran 4 48gbps HDMI cables, ethernet and optical (just in case) behind the wall in prep to hopefully never have to worry about them again.
 

·
Premium Member
Joined
·
1,021 Posts
Calman

Has anyone calibrated this set with Calman autocal?
 

·
Premium Member
Joined
·
91 Posts
I was on a Zoom call on my PC about an hour ago and the TV shut off by itself. It turned back on right away when I pressed the power on button on the remote, so I'm not sure there's an actual issue. Any ideas of what caused it and should I worry there is an actual issue? It's the first time that has happened in almost a week with the TV.
This happened twice more. Each time I was using the PC as a source going through my Marantz AVP. Each time the remotes were out of reach and couldn’t have been pressed. My dealer suggests that I hard reset it, which I will do. Any other ideas?

I did a search and am a little worried that I have the same power supply issues that bekindrewind had, though I haven’t had red lights yet. See https://www.avsforum.com/forum/166-lcd-flat-panel-displays/3041310-z9g-21.html#post58229480
 

·
Registered
Joined
·
18 Posts
This happened twice more. Each time I was using the PC as a source going through my Marantz AVP. Each time the remotes were out of reach and couldn’t have been pressed. My dealer suggests that I hard reset it, which I will do. Any other ideas?

I did a search and am a little worried that I have the same power supply issues that bekindrewind had, though I haven’t had red lights yet. See https://www.avsforum.com/forum/166-lcd-flat-panel-displays/3041310-z9g-21.html#post58229480
Try turning off Bravia Sync and whatever other remote control services on the TV. Does this happen with other sources?
 

·
Registered
Joined
·
102 Posts
Try turning off Bravia Sync and whatever other remote control services on the TV. Does this happen with other sources?
It happened to me a few times and I think the culprit was nVidia shield. There are HDMI settings that sync the power on and off of the device connected to HDMI with TV. So sometime I would accidently go to nVidia Shield that would turn it on but then I prefer using the TV apps and then after sometime nVidia shield would turn off/sleep which would trigger TV turn off as well. The same was happening with my Soundbar as it was connected to my TV through ARC port but I was using TV's speakers most of the time. So, it would turn off itself after some time. I switched off all HDMI synching and it has not happened for few weeks now.
 

·
Premium Member
Joined
·
1,021 Posts
Yes I did.



Do you have any pointers, or could you point me in the correct direction to get some?


Do I use "PFS Phosphor"? What gamma did you use and what was your target luminance?


I had no luck getting grey scale and colors to map properly.


EDIT: I found a link on the Sony site with a thorough walk through. Will give that a shot. They still only reference the Z9F and not the Z9G though.
 

·
Registered
Joined
·
102 Posts
Do you have any pointers, or could you point me in the correct direction to get some?


Do I use "PFS Phosphor"? What gamma did you use and what was your target luminance?


I had no luck getting grey scale and colors to map properly.


EDIT: I found a link on the Sony site with a thorough walk through. Will give that a shot. They still only reference the Z9F and not the Z9G though.

You might be referring to this video
. I used this video myself as well. Some other pointers
1. I used X-Rite i1Display Pro as the meter and Mobile SourceForge as the pattern generator and used the Calman Home for Sony software.
2. In this video, they mention the gamma value that you have to use because Sony TV internally adjusts the reference point for every other setting, but you have to start with a default. For Dark room, I used 120 nits target luminance and for the bright room, I used 240 nits (which they also mention in the video). But this depends on your scenario. There is another video that can be helpful as well
.
3. Regarding PFS Phospor, you don't have to worry because when the software connects to the Sony Bravia app you install on the TV, it automatically gets the specs of the TV.
4. After calibration I've got excellent color map and grey scale accuracy, as also mentioned by HDTV that Calman app does a very good job.
5. I used Chromecast ultra (connected to HDMI 1) to cast mobile screen for pattern generation. I didn't use the built-in chromecast app because it was not helpful for this particular purpose.

Few other observations:
1. Sometime, the software glitches, especially when you press reset existing settings, then it reset all existing color settings and you don't have to explicitly disable all picture enhancement settings. The software stuck there and was not moving forward.
2. When you set the target luminance, the software automatically adjust the TV brightness to match the target luminace. You should see this change in brightness on the TV and readings, if you keep hearing the sound from laptop as something should change but nothing changing on screen in terms of brightness or meter readings.

both of these mean that for some reason the Sony Bravia app is not installed properly. So uninstall the app from TV and resintall again.

for any specific question let me know
 

·
Premium Member
Joined
·
1,021 Posts

·
Registered
Joined
·
102 Posts
Fida, you are a godsend. I owe you a beer. Will try to give this another shot tonight!


Thank you!
After spending last 3 years with OLED, I LOVE this TV and want everyone to enjoy it as well. So, let me know if you are stuck somewhere.
 

·
Premium Member
Joined
·
3,844 Posts
You might be referring to this video https://www.youtube.com/watch?v=65eeapqXyyQ&list=WL&index=64&t=0s. I used this video myself as well. Some other pointers
1. I used X-Rite i1Display Pro as the meter and Mobile SourceForge as the pattern generator and used the Calman Home for Sony software.
2. In this video, they mention the gamma value that you have to use because Sony TV internally adjusts the reference point for every other setting, but you have to start with a default. For Dark room, I used 120 nits target luminance and for the bright room, I used 240 nits (which they also mention in the video). But this depends on your scenario. There is another video that can be helpful as well https://www.youtube.com/watch?v=Pv3iyGutmc8&list=WL&index=63&t=0s.
3. Regarding PFS Phospor, you don't have to worry because when the software connects to the Sony Bravia app you install on the TV, it automatically gets the specs of the TV.
4. After calibration I've got excellent color map and grey scale accuracy, as also mentioned by HDTV that Calman app does a very good job.
5. I used Chromecast ultra (connected to HDMI 1) to cast mobile screen for pattern generation. I didn't use the built-in chromecast app because it was not helpful for this particular purpose.

Few other observations:
1. Sometime, the software glitches, especially when you press reset existing settings, then it reset all existing color settings and you don't have to explicitly disable all picture enhancement settings. The software stuck there and was not moving forward.
2. When you set the target luminance, the software automatically adjust the TV brightness to match the target luminace. You should see this change in brightness on the TV and readings, if you keep hearing the sound from laptop as something should change but nothing changing on screen in terms of brightness or meter readings.

both of these mean that for some reason the Sony Bravia app is not installed properly. So uninstall the app from TV and resintall again.

for any specific question let me know
***How is the picture "out of the box" with some tweaks? Is there a huge difference between the calibrated picture and before? Also - - do future firmware updates affect any calibrations? Much thanks.
 

·
Premium Member
Joined
·
1,021 Posts
***How is the picture "out of the box" with some tweaks? Is there a huge difference between the calibrated picture and before? Also - - do future firmware updates affect any calibrations? Much thanks.



I have not had the opportunity to try calibration again, but can tell you that the picture out of the box is pretty fantastic.



Since I have the tools to do this, I am going to give it a shot, even if their isn't a huge difference.
 
  • Like
Reactions: Ricoflashback

·
Premium Member
Joined
·
91 Posts
I remain convinced that there’s something wrong with my Z9G’s HDMI board. Last night it shut off again and wouldn’t turn on for a minute or so. When it finally responded to the command to turn back on, it went through an Android reboot and showed a highly discolored screen on the PC port. Resetting the resolution fixed it.

I then started testing the HDMI ports again and discovered that HDMI 4 stops working if any two of HDMI 1, 2, and 3 are simultaneously plugged in while HDMI 4 is plugged in. Recall that earlier in this thread that I was having HDMI issues that seemed to go away after a factory reset. I now think that it wasn’t the reset that fixed it, rather it was leaving some of the cables unplugged after testing that gave the false impression of resolving it. I can reliably recreate the issue by plugging or unplugging into various ports.

Anyway, I’ve caught all of this on video and will share with my dealer. I’ll let you know what happens.
 

·
Registered
Joined
·
102 Posts
***How is the picture "out of the box" with some tweaks? Is there a huge difference between the calibrated picture and before? Also - - do future firmware updates affect any calibrations? Much thanks.
I'll try to find the actual measurements as well. But in terms of numbers the Custom preset was the most accurate of the box with average color delta error 4 but max color delta error to be 7 where some colors were not accurate.
 

·
Registered
Joined
·
102 Posts
I'll try to find the actual measurements as well. But in terms of numbers the Custom preset was the most accurate of the box with average color delta error 4 but max color delta error to be 7 where some colors were not accurate.
I have attached the pre-calibration color measurements of the custom preset
 

Attachments

·
Registered
Joined
·
18 Posts
I remain convinced that there’s something wrong with my Z9G’s HDMI board. Last night it shut off again and wouldn’t turn on for a minute or so. When it finally responded to the command to turn back on, it went through an Android reboot and showed a highly discolored screen on the PC port. Resetting the resolution fixed it.

I then started testing the HDMI ports again and discovered that HDMI 4 stops working if any two of HDMI 1, 2, and 3 are simultaneously plugged in while HDMI 4 is plugged in. Recall that earlier in this thread that I was having HDMI issues that seemed to go away after a factory reset. I now think that it wasn’t the reset that fixed it, rather it was leaving some of the cables unplugged after testing that gave the false impression of resolving it. I can reliably recreate the issue by plugging or unplugging into various ports.

Anyway, I’ve caught all of this on video and will share with my dealer. I’ll let you know what happens.
Sorry to hear that. Hope everything goes well in the end. Sony should really up their QC. A set this level shouldn't have these types of issues. The manufacturing should also be at "Master" level.
 

·
Vendor
Joined
·
26,639 Posts
I took the plunge and ordered this TV. A little intimidating with the lack of reviews, but the prices now are hard to argue and it's a Master series Sony. How bad could it be? ;)
Ya ul;ta high end TV's do not have many reviews if any. Let us know your thoughts ;)
 

·
Registered
Joined
·
37 Posts
I was supposed to get delivered my Z9G on Thursday Jul 9th, but the day before the guy from Magnolia Best Buy called me to give me bad news, he said the TV didn't arrive to the warehouse and he doesn't know if its going to take weeks or if it might never come... i chatted with a Sony customer support person and he said there is a 3-4 delay in shipments due to Covid-19, the guy from Magnolia told me Yesterday he was going to talk to a Sony Rep but never got back to me... At this point i don't know what is going on and what to do, i was super excited about the delivery and i sold my JVC NX7 projector and Paladin DCR lens to buy this TV.

Not sure if there is some other reputable dealer who has any Z9G in stock so i can buy it and cancel my Magnolia BB order, or wait.. what a bummer...
 

·
Premium Member
Joined
·
91 Posts
I was supposed to get delivered my Z9G on Thursday Jul 9th, but the day before the guy from Magnolia Best Buy called me to give me bad news, he said the TV didn't arrive to the warehouse and he doesn't know if its going to take weeks or if it might never come... i chatted with a Sony customer support person and he said there is a 3-4 delay in shipments due to Covid-19, the guy from Magnolia told me Yesterday he was going to talk to a Sony Rep but never got back to me... At this point i don't know what is going on and what to do, i was super excited about the delivery and i sold my JVC NX7 projector and Paladin DCR lens to buy this TV.

Not sure if there is some other reputable dealer who has any Z9G in stock so i can buy it and cancel my Magnolia BB order, or wait.. what a bummer...
I had to wait nearly a month for mine.
 
281 - 300 of 348 Posts
Top