AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Been reading the posts here for a month or so. Have had the TV now for 2 weeks and haven't seen this discussed. I have a sound/picture sync issue. The sound is ahead of the picture on all my channels. Thought it was my provider, dish, but I don't have that issue with any other of my TVs in the house. Any suggestions? Dish reciever feeds a Denon reciever, which then goes directly to the TV. Prior to the Sharp I had a 58" panasonic with the same setup, and didn't have this problem.
 

·
Registered
Joined
·
15,017 Posts
You have several options:

1. Turn off all of the video processing features in your new TV. Some have a "gamer" mode which does this.

2. Turn on auto-lip-sync (if it's available) in both TV and receiver

3. Increase the manual audio-delay time in the receiver


Video often is delayed relative to the sound because of the time needed to do video processing in the TV -- upscaling standard definition video to match the native resolution of the display, for example, or video noise reduction or edge enhancement, or frame interpolation for 120Hz displays.
 

·
Registered
Joined
·
16,749 Posts
My HDTV has a sound adjustment to synce the audio to the video which normally works fine. however often a TV program itself has a video audio sync. The offending program is almost always a news program using a news clip not "filmed" in the broadcasting stations own studio.
 
1 - 3 of 3 Posts
Top