AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
I accidently changed the setting on my PS3 from HDMI (which is what its suppose to be) to AV cables. I hooked up the AV cables and there is no picture and when I go to the HDMI input channel on the tv I have sound but no picture. How can I get the picture back on HDMI? I thought of having a friend bring over his PS3 and I could mirror the movements to change the picture settings, but was hoping there was an easier way.
 

·
Registered
Joined
·
5,817 Posts
Plug it in using HDMI and power on the PS3 by holding the power button down a little longer than necessary; this sets the display to auto-detect.
 

·
Registered
Joined
·
2,245 Posts

Quote:
Originally Posted by funkymunky123 /forum/post/15438577


no it just re-sets the inputs.

It resets the video and Audio options. This causes the PS3 to goes into boot mode where it looks for HDMI signal first. If no HDMI signal is present. It defaults to Composite 480i output. It also resets the Audio outputs to Stereo RCA if no HDMI is present.
 

·
Registered
Joined
·
393 Posts
Seems to be a re-occuring theme... Sticky?


EDIT: IMO the Rockband and GTA threads should not be stickies
 

·
Registered
Joined
·
2,245 Posts

Quote:
Originally Posted by reefbone /forum/post/15438985


Seems to be a re-occuring theme... Sticky?


EDIT: IMO the Rockband and GTA threads should not be stickies

Actually it's something that is covered in the (rather crappy) PS3 Manual. It's how I found out about it back in Nov 07 when the system launched and I moved my PS3 from a Component TV to an HDMI set. Sticky might help...but Read the Freakin Manual wouldnt hurt either.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top