AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,654 Posts
Discussion Starter · #1 · (Edited)
Hi all, I downloaded the Alita Battle Angel 4k torrent file. I played it last night and everyting is fine. at one point I noticed something wrong with the audio. the dialog was coming out of my left surround speaker instead of my center speaker. so I paused the movie, then unpaused it and everything was back to normal. has this ever happened to anyone? see my signature for my equipment in my basement. I play the movies from my win10 PC connected to my AVR using an HDMI cable.
 

·
Registered
Joined
·
1,654 Posts
Discussion Starter · #2 ·
anyone?
 

·
Registered
Joined
·
6,323 Posts
You would be better off asking the user who ripped the movie.. Might want to build a Kodi using the new Pi 4 rather than over bloated windows.. **** happens when you play pirated video files.. pause, backup, restart.. it's the price you pay for free :) My guess is that if you purchased the media and played it on a dedicated device it would not have these type of issues..
 

·
Registered
Joined
·
1,654 Posts
Discussion Starter · #4 ·
You would be better off asking the user who ripped the movie.. Might want to build a Kodi using the new Pi 4 rather than over bloated windows.. **** happens when you play pirated video files.. pause, backup, restart.. it's the price you pay for free :) My guess is that if you purchased the media and played it on a dedicated device it would not have these type of issues..
I don't think its the file because when I paused the movie and unpaused it, it went back to normal. I think it has something to do with my PC, maybe Plex? I was wondering if anyone else has experienced this before and if it happens from time to time with Plex. or maybe it could be my AVR.
 
1 - 4 of 4 Posts
Top