AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I purchased a Sony KDL-46XBR4 for HD viewing of the DirecTV satellite signals via one of its HDMI inputs. Recently, to view local sports, I subscribed to a local cable station, it's input being via the "TV" (rf) connection on the television. The video via the rf connection is good, but the sound breaks-up and, over a matter of minutes, finally goes away. I have two gaming consoles connected to the tv's component inputs and a Blu-Ray player to one of the other HDMI inputs. The AV signal is very good on all inputs except for the "TV" (rf). The set is out of warranty and Sony is of little help is diagnosing the problem. My considered opinion is that it is the TUU2 tuner causing the problem. I have the Sony Service manual for the KDL-46XBR4 and with the proper part in hand, would be a simple fix.


Would anyone care to comment?


This is my first post in this forum, so please excuse if in the wrong place.


Thanks for any help....
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,722 Posts
Is the sound bad on all channels you tune?


Try the DirecTV box RF output to the HDTV, put the HDTV on channel 3 or 4, and see how it works. If the audio is still bad, then it is the RF input on the HDTV. Replacing the tuner will probably solve the issue, but it could be in the audio chain downstream of the tuner, and before the HDMI audio is input.


Another way around the problem is to use another device, like a VCR with a tuner, to tune the cable channels. It would have video out, which you could use as an input to the HDTV. Cheap used VCR's should be available on ebay or craigslist, and remember the transport section does not have to work.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for your comments. Yes, all channels are affected and unfortunately, the DirecTV HD tuner doesn't have an rf output. I believe that I'll get the tuner coming from Sony.


Thanks again....
 
1 - 3 of 3 Posts
Top