AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I have a problem with the XR45 and I was wondering if anyone else has experienced this. Sometimes when I come out of fast forward or skip forward mode I will lose the sound track (no sound comming out). I have to switch the XR45 off and back on for it to return. Any information is appreciated. Thanks-RK
 

·
Registered
Joined
·
71 Posts
I have had my XR45 for about a week and I haven't had that problem. Is this from playing a DVD? Is there an "OVERFLOW' message on the front panel?


Check the manual. There are a couple of options to fix problems with incoming audio. You might be looking at one of those issues. Look at the bottom of page 15 for the PCM fix and DTS fix options. Its a button on the remote.


There is also an option in the setup menu for A/D attenuator if you are using 2 or 6 channel analog inputs for a DVD player. It says to use it if you are seeing an "OVERFLOW" message on the front panel. Its on page 20.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
Thanks for the help. Source is DVD. Haven't been able to make it do it today. Don't know about "overflow", I made a little cardboard flap to block the bright display--if it does it again i'll look for overflow message. Thanks Again RK
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
oops! Just realized the flap is on the XP30 DVD and not the XR45. Maybe my next purchase should be a brain.......RK
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top