AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi,


I recently upgraded my 2 yr old HTPC from Vista Ultimate to Win 7 Ultimate. Everything seemed to go fine (did a clean install - not upgrade) except when I try to play music with WMC while connecting to it via remote desktop. When I do the sound is quickly muted and shows the muted icon in playback and devices screen. This only happens when connecting via remote desktop. The sound is fine if I log in at the HTPC. The sound also plays fine if I play music from the internet through a browser. Its just the combination of WMC/Win 7 and using remote desktop. I have done searches on this and have found others having this problem, but no solution - some say it is a bug in WMC - but I don't know. I have all the latest updates for Win 7 and the latest drivers. Anyone have an idea?


Thanks,


Ed


Mobo: ASUS P5Q-EM LGA 775 with Intel G45

CPU : Intel Core 2 Duo E7200 Wolfdale

A-Data 4 GB DDR2 SDRAM
 

·
Registered
Joined
·
9,432 Posts
In the RDP connection profile what do you have the Audio setting assigned to do? It is something like no sound, sound on client, or sound on host.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks for responding. Yes, I should have stated in the original post that the RDP connection is set to leave the sound at the host. It works fine if I have the host (HTPC) play music from the internet and it also works fine if I play music using Windows Media Player on the HTPC. The sound only gets muted when I try to play music using Windows Media Center.


Ed
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Hi Bryansj,


Would you have any recommendations on where to post this still unresolved issue. I posted on a MS WMC forum but no suggestions came there.


Ed
 
1 - 4 of 4 Posts
Top