AVS Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
High just purchased The Sound Of Music Blu-Ray and played it on Samsung BD-UP5000 & it wouldn't play

My current firmware is 1.4 081027.01_8124_0924.11_XAA so i think that's the reason

When i put the disc in a red WARNING message appears telling me My Blu-Ray Player Needs An Update To Play This Disc

Am under the impression it's not a defective disc, but i could b wrong , however i didn't c the SOM listed in the problem discs for BD-UP5000 but that could b because it's a relatively new disk

Samsung is sending me the latest version 1.6 and am hoping it should work

Also was wondering if 1.6 firmware eliminates that annoying BONUS VIEW which i still have with certain discs with 1.4 & have 2 manually remove it by pressing Information & then Main Disc

Never upgraded because in 2 years never had a problem playing any disc until now with The Sound Of Music

Can anyone tell me if there BD-UP 5000 is playing The Sound Of Music & which firmware they have

All Help Greatly Appreciated
 

·
Registered
Joined
·
197 Posts
I have 2 BD-UP5000s running firmware version 1.6 and both play The Sound of Music Blu-ray just fine.


I did get the Red Screen when I was still using 1.3 but after updating, everything is fine.


Enjoy the movie! It's a good'un!
 

·
Registered
Joined
·
56 Posts
1.6 fixed a plethora of issues, some newer titles do have problems (as mentioned in the BDUP-5000 forum).... But a big jump over 1.3 and 1.4
 

·
Registered
Joined
·
23 Posts
We just bought Sound of Music and discovered that the BD-UP5000 can't play it using firmware version 1.4. So I downloaded 1.6. My machine has been updating the firmware for over half an hour and I am getting worried. Have others experienced extremely long upgrade times? I am wondering if my machine is now toast.


I am letting it continue to run, but I obviously can't do this forever. I found a message (from last June!) on another forum from somebody having this same problem. That person never wrote back to say how his upgrade turned out. And no one ever answered his query about upgrade times for 1.6.


As I am about to hit the submit button my upgrade is at 45 minutes and still counting.
 

·
Banned
Joined
·
11,423 Posts
Nothing to lose now, go ahead and unplug it, as whatever's been done is done.


To avoid that in the future, reset the player to factory defaults before upgrading (and perhaps format the flash memory).
 

·
Registered
Joined
·
23 Posts
Vinnie97,


Thanks for trying tp help. After letting the upgrade run for two hours I pulled the plug. Unfortunately, my BD-UP5000 is now dead as a door nail. I guess it was time for a new blu-ray player. Luckily, I only have a few HD DVD's which will of course be unplayable on whatever new machine I buy.
 

·
Registered
Joined
·
24 Posts
I have been running 1.6 since last summer. I have several problem discs lately including Sound of Music 70th Anniversary set, Hot Tub Time Machine, Moulin Rouge and others I can't think of at this moment. Very frustrating. I have contacted Samsung at least 3 times regarding these issues. It is past due for a firmware update. I am just about ready to go to an Oppo, that way I can get rid of both the up5k and my old denon that plays my DVD-As and SACDs.
 

·
Registered
Joined
·
6,585 Posts

Quote:
Originally Posted by slepr /forum/post/20014468


I have been running 1.6 since last summer. I have several problem discs lately including Sound of Music 70th Anniversary set, Hot Tub Time Machine, Moulin Rouge and others I can't think of at this moment. Very frustrating. I have contacted Samsung at least 3 times regarding these issues. It is past due for a firmware update. I am just about ready to go to an Oppo, that way I can get rid of both the up5k and my old denon that plays my DVD-As and SACDs.

You may have a problem with your player or some bad discs.


I can't speak to the others... but I bought and have watched Moulin Rouge already on my player... and it was just fine.
 

·
Registered
Joined
·
2,567 Posts

Quote:
Originally Posted by slepr /forum/post/20014468


I have been running 1.6 since last summer. I have several problem discs lately including Sound of Music 70th Anniversary set, Hot Tub Time Machine, Moulin Rouge and others I can't think of at this moment. Very frustrating. I have contacted Samsung at least 3 times regarding these issues. It is past due for a firmware update. I am just about ready to go to an Oppo, that way I can get rid of both the up5k and my old denon that plays my DVD-As and SACDs.

I have Sound of Music (70th Anniversary? Not!), but have been watching it on my LG. I'll try it in the 5k and report back.


Doug
 

·
Registered
Joined
·
24 Posts
I appreciate the replies. I don't think it is a bad player since it plays all of my other discs without problems. The discs I mention give me the standard "update your player" screens. I decided to go ahead and list my up5k and denon 2910 on ebay. Have ordered the Oppo 93, should be here tomorrow. Very sad to see this player go, I always thought HD-DVD was better anyway.
 

·
Registered
Joined
·
2,567 Posts
I tried Sound of Music this a.m. It loaded and played fine - no issues.


In fact, viewing it first on my Sony LCD via the LG, then moving to my Panasonic plasma via the 5k, reminded me how much better the plasma is. The LCD crushes blacks, so I'm going to go back and play w/ the settings, although I'm using settings recommended by most contributors to its thread here at AVS.


Doug
 
1 - 11 of 11 Posts
Top