AVS Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Anyone else having sound synchronization problems with WFLD-DT (Fox 32) in Chicago? My sound two seconds or so behind the video or else it is completely silent. Also, I've noticed during the mlb playoff games that the sound is in Spanish (and also delayed). I have a Panasonic TU-DST50W set top box, and I live a few blocks away from Wrigley field. Also, anyone have any updates on WBBM's over the air signal?
 

·
Registered
Joined
·
133 Posts
I posted the same question a while back and the response that I got was that I probably owned a Panasonic TU-DST50 receiver which was not compatible with the FOX signal. As that was the case, I asked what made it incompatible, since it seems to work so well otherwise. The reply that I got was that the Panasonic TU-DST50 does not handle broadcasts well that contain a SAP such as the Spanish Language addition to their broadcasts. I get the same result that you get from here in Wisconsin when the conditions are such that I can receive the Chicago channels.
 

·
Registered
Joined
·
220 Posts
I have had my Toshiba DST-3000 hooked up for a week and notice sync problems sometimes. Commercials are way off, the NFL pregame show on Sunday was a little off, yet most of the regular programs are right on when I watch them:confused:
 

·
Registered
Joined
·
220 Posts
Hey Allen my parents live in Milton, WI. How many stations OTA can you pick up, and what kind of attenna do you have.
 

·
Registered
Joined
·
133 Posts
TAdams, In answer to your questions: My main antenna is a RS VU-210 with about half of the VHF elements removed, which cuts it's length by about 1/2. I use a DTC-100 and a Panasonic TU-DST50. I can get CBS and ABC in Madison all of the time, PBS and NBC in Milwaukee most of the time, and the Chicago stations in the evenings if conditions are good. The NBC station in Madison is blanked by an analog TBN station in this area. I don't know when that will be corrected.
 

·
Premium Member
Joined
·
11,839 Posts
No audio problems here using a dtc-100.
 

·
Premium Member
Joined
·
701 Posts
Commercials are typically about a second or less off-sync for me with the Dish6000. Program material usually is fine.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #8
I contacted an engineer at WFLD and directed him to another post on this forum where someone was having the same problem with KRIV that apparently got solved. He was very friendly and seemed willing to try to find a solution. I also gave him contact information for Bob Davis, an engineer at WCCB in Houston who has encountered this problem and posted to this forum about it. Hopefully they can get this resolved somehow. Thanks to Bob Davis for letting me refer the WFLD people to him, and thanks to the engineer at WFLD for looking into this problem. It's greatly appreciated.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top