AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I can get sound from Winamp MP3's, PowerDVD(5.1/DTS), and even win2k wav sound files from my SPIDIF out to my receiver. But, I can't get any audio what so ever out on my ATI TV program. There is not even a selection for SPIDIF in the initialization setup for ATI TV. I have the ATI cord plugged into the sound card line-in and I still can't sound. The weird thing is if I plug in regular computer speakers to the line out on my sound card I get sound through these. Anyone ever had this problem of not being able to get audio from ATI TV to their SPIDIF out?


Here is my specs:

Win2k

ATI 8500DV

ShuttleSS51G w/ COAX SPDIF daughter board

Avance 97 built in sound card
 

·
Registered
Joined
·
1,624 Posts
edit - my first answer didn't make sense; here's another try.



"There is not even a selection for SPIDIF in the initialization setup for ATI TV"


The initialization setup for the ATI TV specifies what the 8500DV's analog output is plugged into, not where you want it to output. Since the TV audio only comes out the 8500DV's analog output, you wouldn't have that hooked up to a soundcard's S/PDIF-in anyways.


In the TV initialization/setup you should see something like 'line-in' as one of the possibilities, if your 8500DV analog line is connected to the built-in sound card's line in, this is most likely what you'd use.


1. Doublecheck that the 8500DV analog output is connected to your built-in soundcard's analog input.


2. Make sure this input is enabled in the Windows mixer and any mixer/setup app that the soundcard uses, doublecheck your input volume levels, etc...


3. Try hooking something else to that built-in soundcard's input - do you get the sound of whatever else you've hooked up? Maybe your built-in soundcard isn't capable of digital output from an analog input?
 

·
Registered
Joined
·
154 Posts
Jbyter, not sure if you can't hear any TV audio over either analog or digital ,or you just can't hear it from spdif out. If its the latter then use the latest realtek ALC 650 drivers( realtek ) there is a setting on a control panel the will pass analog and digitial from the shuttles spdif out, its is set to digital by default. I'm not using the daughter card though (using the front output :(). These drivers solved almost all my audio problems.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
I have been battling this issue for almost 5 months now.. It is funny how all of the sudden realtek decided to add a tab for SPIDIF out settings. Now they allow you to output analog and digital output through the SPIDF out.....which solves my problem. I am so stoked this works now!!! Thanks again floydman...grand master HTPC'r!!!


Lates...:D
 

·
Registered
Joined
·
360 Posts
The problem I have is that I don't want the SPDIF passthrough to happen all the time, just when the TV app is loaded. How is this possible?

Also when using the SPDIF passthrough, I can get analog audio passed through the digital out but if I tune to a 5.1 movie channel I get nothing.
 

·
Registered
Joined
·
154 Posts
Jbyter, glad to be of assistance, I've been soaking up information and help from this forum for a while now and it feels good to finally help someone else out for change ! Make sure you check out the Sudhian forums for lots of great shuttle tips.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top