AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello,


can anyone give me advice:

if I had Windows Vista installed, headphones worked perfectly if plugged to spdif out (I use this jack because usual headphone jack is damaged) - although levels were quite low (no amplification etc). If I installed Windows 7 I'm not able to hear any sounds coming out from SPDIF OUT to my headphones.


Theoretically I should never be able to hear one peep with SPDIF OUT jack but I really did with Windows Vista.


Can anyone provide information about how can I get SPDIF OUT jack work again with my headphones?


S.Junn
 

·
Registered
Joined
·
5,797 Posts
Check your settings under "Control Panel - Audio Devices- Playback" and make sure you have the correct output selected as default. You can access the control panel from the Start menu on lower left of you desktop.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
krab, I saw in notice e-mail that you wrote something else
this method here do not work because if I plug headphones into SPDIF jack, speakers still are playing sounds.

if I change output to digital device, then there's silence
 

·
Registered
Joined
·
5,797 Posts
What I wrote originally was wrong about *my* S/PDIF jack, which it turns out is both a headphone our and S/PDIF jack, as well as line in (not just line -in and digital out, as I wrote).


Does your jack have a headphone logo stamped next to it? If so, you will be able to set it to output 'analog' sound to your headphones, using the Windows audio control features (your soundcard may also have its own control software, and that may need to be set too).
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top