AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1,516 Posts
Discussion Starter · #1 ·
I know a lot of people here say that Standby is a bad idea, but I'm at least curious to try it. I'm running Win2K on an ASUS CUSL2 MB with an Airboard. When I do Start->Shutdown->Standby, the video goes off, and I still here noise from inside the PC (don't know if it's just the fan, or if it's the drive spinning). That could be fine. But now, here's the odd part. If I push 'space' or 'return' on the keyboard, I hear a click, and everything goes off. This seems to *really* be "off", as I can type all the keys on the keyboard, and it won't come on.


In the BIOS, I have 'wake on space' enabled. All other standby options that I could find, both in the BIOS and from Control Panel, seem to only be for auto-standby - which I don't want - and they're all disabled.


What am I missing here?


Thanks!


Mike
 

·
Registered
Joined
·
1,516 Posts
Discussion Starter · #2 ·
Anyone?
 

·
Registered
Joined
·
435 Posts
Not sure why people think standby is a bad idea. It has been working flawlessly for me. It certainly saves on the time to use factor vs a "cold" boot and is very close to the "instant on" feature we've grown accustomed to in stb electronics. Interestingly, I can even standby in the middle of say mp3 playback and when the computer wakes up it continues playing from the very point in the mp3 file where it went on standby.


But I digress.....I run win2k on an ASUS P4T and when I put the computer on standby it appears to be off (no fan noise or anything). The computer can be woken up by pressing any key on the keyboard.


Not sure what might be wrong in your case but have you investigated the following?

1) Is ACPI enabled on your motherboard. This needs to be enabled for reliable standby functionality

2) Do all of your drivers support ACPI functionality. If even one driver doesn't then standby will not work properly

3) Does your power supply support standby? For true standby the power supply must shutdown but supply a small current to keep the motherboard "alive". Some power supplies do not do this correctly causing abnormal behaviour.


My ASUS P4T computer does standby properly whereas my Abit BE6 based computer does not (even though it is configured to do so). So perhaps your combination of motherboard, power supply and configuration settings are causing the behaviour you are noticing. Try looking at the issues I mentioned above and see if your make any headway.



Cheers

Lester
 

·
Registered
Joined
·
1,516 Posts
Discussion Starter · #4 ·
Thanks for your reply.
Quote:
Is ACPI enabled on your motherboard?
Is that a BIOS setting, a jumper, or something else? I'll have to look in my MB manual. I don't remember seeing any references to it in the settings I checked.


Also, I've discovered some posts about my audio card (M-audio audiophile 24/96) not working with standby mode. So I might be going down a dead end... But I journey ahead blindly anyway! :)


Mike
 

·
Registered
Joined
·
435 Posts
Quote:
Originally posted by mflaster
Thanks for your reply.


Is that a BIOS setting, a jumper, or something else?


Mike
I don't have the manual in front of me right now but usually there's a setting that talks about ACPI directly or a PnP OS.


Cheers

Lester
 

·
Registered
Joined
·
68 Posts
Quote:
Originally posted by Lester Jacobs
My ASUS P4T computer does standby properly whereas my Abit BE6 based computer does not (even though it is configured to do so). So perhaps your combination of motherboard, power supply and configuration settings are causing the behaviour you are noticing. Try looking at the issues I mentioned above and see if your make any headway.
I have an ASUS CUSL2 as well that displays the exact same behaviour. ACPI is enabled in the BIOS, as well as wake on space. I haven't fiddled with it much more yet, but this would support the idea that it is a motherboard issue. I'll try to look into this more tonight.


-pischke
 

·
Registered
Joined
·
710 Posts
For standby to work you need both the OS and BIOS support and they should work with each other. I have been trying standby with various motherboards and OSes and I can say that finally XP is doing it right. As an example, I have the MSI K7T turbo limited motherboard with Athlon 1.4GHz CPU. I have winME and XP as dual boot system. Until about a week ago( the latest bios) I could standby but it would not come back on. After the latest bios, it works flawlessly. Both PS and CPU fans are off and will come back in
 

·
Registered
Joined
·
1,100 Posts
win2k users; to have standby working in the os you have to have had the acpi enabled in the bios when you installed win2k. i've never been able to make the standby mode work by turning on the acpi option after installing win2k. you can check if win2k is acpi enabled by going into the device manager and expanding the computer tree view. It it will show acpi if it's installed and working.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top