AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter · #1 ·
I just got a new Hitachi 51S500 rptv, and am trying to get an analog stereo audio signal to it from my MyHD MDP-100. From what I know the only way to do this is to use a 3.5mm stereo plug to 2 rca cable, and a stereo plug extension cable. I gave this a try, and there is a constant humming noise in the background. I tried plugging this audio output from my computer into another TV, and there was no hum. Then I tried hooking up my mp3 player through all these cables, and there was also no hum. So this told me it wasn't the computer, the TV, or the cables...?? One other thing I noticed is that if I mute the main volume control on my computer, the noise is still there. Has anyone else had this problem. If so is there a way to fix it? Also is there another way to output an analog audio signal from a MyHD? Thanks.
 

·
Registered
Joined
·
30 Posts
Steve,


I don't have the MyHD card, but it appears that the audio output is via a Digital Coaxial Audio Cable (single RCA) thus a 3.5mm stereo plug would not be the correct plug for the output (no connection = hum). Also, the output appears to be designed to plug into a receiver or another device capable of dealing with that output.


In other words I don't think you can split out the signal and input it into the Hitachi television in its present, raw state. Please see the link
http://www.cinefx.com/configuration.htm



Sorry,

Steve
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #3 ·
Thanks for the reply, but i'm actually outputting a signal from my computers sound card which is connected internally to my MyHD. I guess I left this detail out in my original post. I am getting sound on the tv; the hum is just in the background.
 

·
Registered
Joined
·
582 Posts
Try going to Windows' Volume Control - Advanced Settings and making sure that Aux is checked.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top