AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
471 Posts
Discussion Starter · #1 ·
I've bumped into a strange problem with my setup. I have Win2kSP2, CMedia 8378 soundcard with driver that supports spdif output of AC3/DTS, & WinDVD v2.1 (fullversion) upgraded to v2.6.


I am unable to get voice in the L&R channels. I get voice in the center, but L&R sounds like it is the back channels sound. I have had a DVD player connected to my amp (Denon AVC10SE) before, so I think the problem is either the drivers or WinDVD.


Do anyone know of a simple program that just sends out some DD / DTS data through the soundcard, that I can use to check this configuration?


------------------

-Torgeir
 

·
Registered
Joined
·
2,403 Posts
pivot,


If the program material is in either 5.1, or 6.1 (es/ex) then you should not hear any voices from the left and right channels (unless it's recorded there). If you are used to DD 2.0 material than you hear voices and other sounds from the front left and right speakers. You can tell what the material is recorded in by checking the back of your DVD. If you'd like to check to see if your system is set-up correctly run either Avia or Video Essentials. That should help. Let me know if you need anything else....



Good luck,

Mike


------------------

Let's go out to the lobby.

Let's go out to the lobby.

To have ourselves a snack!

[email protected]
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top