AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
When connecting the DVD directly to the PJ, it shows the video image continuously even when the scene is very very bright ..


BUT when routing the picture through the iScan deinterlacer the picture from the PLV60 flashes between pink and black while the DVD/iScan is outputting a very bright image (like when something is exploding). The image comes back as soon as the scene from the DVD is not that bright any more.


Problem is, I cannot calibrate the iScan correctly without loosing much image information. Either I make the image all to dark and do not get those flashes or I calibrate a normal black and contrast level but loose the image when a scene is "to bright".


Any one .. An opinion?


(The staff at Intelligent Sound in Sweden are sorry to hear what has happened in the US.)



------------------

M. Risberg (Stockholm, Sweden)

AV consultant @ Intelligent Sound
 

·
Registered
Joined
·
46 Posts
First off: Your concern about us is appreciated. Our nice moderators let us talk about this in detail in the general section.


Now onto your PJ. It's been reported that quite a few DVD players have issues with the PLV-60. I have a JVC dvd player, and it experiences the dropouts you spoke of. Also reported was the Toshiba 6200 progressive player. This is the very first I've heard of an Iscan having image dropouts.


I can't say I've found a solution to this problem, but it may help to let you know that your not alone. http://www.avsforum.com/ubb/smile.gif
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top