AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a Panasonic tc-p65v10 and have loved it but the other night it turned off ( with the usual clicking of relays ) by its self and would not turn back on. When I attempted to turn it on with the power switch or the remote it would not turn on, there were no flashing LEDs on the front, no clicking of relays, it acted as if it wasn't even plugged in. I made sure that the outlet had power, checked all of the connections but still no luck. While I was moving the set I heard the clicking of the relays and then it would turn on like normal. Then it spontaneously turned off again after a few minutes. I discovered that pushing on the set in a way that would cause it to "twist" a little bit on the stand would cause the relay clicking noise and the set would turn on like normal and work properly for minutes to hours before it would shut down again... So anybody have an idea what is wrong with the set?
 

·
Registered
Joined
·
410 Posts
a tech bricked someones tv already by doing this update, most likely since panny tech support send the wrong update for tv. each size and model have their own firmware. they are all different.


up to you if you want to do it yourself. i did mine and had no issues.
 

·
Registered
Joined
·
3,574 Posts
I do not think that Panasonic included the 58/65 V series displays in this scan board firmware fix. Maybe something else is going on.
 

·
Registered
Joined
·
20 Posts
Are you sure you are getting power to the set?


If you haven't already, start by making sure the power cord is properly inserted into the back of the tv [I am making the assumption that your series has the detachable power cord].
 
1 - 5 of 5 Posts
Top