AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
747 Posts
Discussion Starter #1
Would appreciate any help please. I have ripped HD DVD to my hard drive using AnyHDDVD and used EVO demux to cut it down insize.


When I try to playback the file in Arcsoft it plays but seems to play as if it was being fast forwarded.


any ideas on what is causing this ?


I do have Power DVD HD version but it doesn't seem to play any files apart from the actual disk so I have no other software to test with.


Is this a known problem?
 

·
Registered
Joined
·
934 Posts
Are yoiu saying that Arcsoft plays back the EVO files directly? That's cool if it actually worked.


Another possibility is that the evodemux is messing things up. I'd double check the output of that to verify it's doing the right thing.


Good Luck.


-Brian
 

·
Registered
Joined
·
482 Posts
Play in MPC using Arcsoft MPEG demuxer + Arcsoft Audio Decoder HD + Arcsoft Video Decoder and it should work OK. I think Arcsoft has a problem identifying HD audio in .EVO files and this seems to cause the non-HD audio filter to be used, which in turn causes the speedup effect.


Just add the 3 Arcsoft filters into the external filter list and set them to PREFER

Here is an .EVO file playing in MPC (if you get different filters playing BLOCK them and try again)
 

·
Registered
Joined
·
747 Posts
Discussion Starter #4
Is there ay loss in picture Quality playing in MPC vs PowerDVD etc ?


and can you still get 5.1 True HD playing through MPC?

 

·
Registered
Joined
·
442 Posts

Quote:
Originally Posted by sarah99 /forum/post/12894843


Play in MPC using Arcsoft MPEG demuxer + Arcsoft Audio Decoder HD + Arcsoft Video Decoder and it should work OK. I think Arcsoft has a problem identifying HD audio in .EVO files and this seems to cause the non-HD audio filter to be used, which in turn causes the speedup effect.


Just add the 3 Arcsoft filters into the external filter list and set them to PREFER

Here is an .EVO file playing in MPC (if you get different filters playing BLOCK them and try again)

Sarah, I am currently using MPC for SD DVDs playback and had both FFDShow audio and video decoders in external filters. I removed both FFDShow decoders and added 3 Arcsoft decoders -- somehow when I start EVO or M2TS file playback I still get ffdshow decoders loaded and show up in Filters menu. I even rebooted the PC but they still pop up every time I play HD file -- how would I BLOCK them from loading ?


Thanks, Davie.
 

·
Registered
Joined
·
442 Posts

Quote:
Originally Posted by eclipse98 /forum/post/12898634


Sarah, I am currently using MPC for SD DVDs playback and had both FFDShow audio and video decoders in external filters. I removed both FFDShow decoders and added 3 Arcsoft decoders -- somehow when I start EVO or M2TS file playback I still get ffdshow decoders loaded and show up in Filters menu. I even rebooted the PC but they still pop up every time I play HD file -- how would I BLOCK them from loading ?


Thanks, Davie.

Oops, never mind, found it in External filters, next to Prefer
 
1 - 6 of 6 Posts
Top