AVS Forum banner
1 - 11 of 11 Posts

· Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
I'm trying to stream some DVD rips (iso files) from my network. The problem that I am having is that the dvds will stutter/skip while I'm watching them. This is my setup.


Router:

Linksys WRT54G with Tomato Firmware


Server:

Windows Vista

Connected to router via wireless: 802.11G (Network protected by WPA2 AES)

Computer is located 1 floor from router.


Client:

Windows 7

Connect to Iso files through windows explorer. Play files with VLC.

Connect to router by onboard LAN. 10' Cable.


Any hints/tips would be greatly appreciated.


It's a pain in the butt to run downstairs to put a DVD rip onto a flash drive and bring it upstairs.


The next goal will be to stream HD/BD Rips from the server..... if that's possible. Right now the majority of my media collection is backups of all my DVDs, but my BD collection will be growing soon.


Thanks for all your input!


-JK
 

· Registered
Joined
·
1,650 Posts
Sounds like your connection is the problem. I'm assuming that there is no problem playing it from the flash drive.

Try disabling any anti-virus software that may be running.

Another thing to try would be to turn off the wireless keys and keep the network open access.

About BD rips, a hardwired 100 Mbps connection is good enough. I have tried Wireless N to stream BD ISOs but it didn't work. Don't know if it can be done.
 

· Registered
Joined
·
37 Posts
Discussion Starter · #3 ·
Since I live in a condo I need to have some sort of network protection. Lots of neighbors looking for free internet. I'm curious what is the best security that doesn't make a network lag? I also tried WEP and that skipped too.


The security I currently use is WPA2 AES, MAC Filtering, and I don't brodcast my SSID.


I'll try and disable the WPA2 AES tomorrow. Don't want to wake the family running up and down the stairs.


And other suggestions would be greatly appreciated.
 

· Registered
Joined
·
37 Posts
Discussion Starter · #4 ·
I disabled the WPA2 AES and still having some skipping problems. I might try switching out the wireless card tomorrow. Right now I'm using a USB wireless card and I'll try throwing in a PCI one and see if I have any improvements.
 

· Registered
Joined
·
71 Posts
You may want try and kick up the antenna transmission power on the router in the Tomato settings first.


Other things to try is change the wireless channel in the router settings and disabling any power saving features under the adapter settings.
 

· Registered
Joined
·
37 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by Cetra00 /forum/post/16849368


You may want try and kick up the antenna transmission power on the router in the Tomato settings first.


Other things to try is change the wireless channel in the router settings and disabling any power saving features under the adapter settings.

I tried bumping the Transmission Power to 84mW and changing channel and still skipping.


Thanks for the suggestions...
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top