AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
304 Posts
Discussion Starter · #1 ·
I have a Onkyo TX-NR626, TP-LINK AC1750 Wireless Router, and a new Retina MacBook Pro. When I use NET\DNLA on the receiver to playback MP3s from my MacBook, a few songs will play and then the receiver will disconnect for a while. It will skip a few songs and they start playing again. No other devices are actively using the wi-fi, just a minimal of background work like email notifications.

It is very frustrating to be enjoying music then it stops in the middle of a song. It destroys the experience. I just moved to a new house and the router is new. The problem happened at my previous house with a different router. Why does the streaming get interrupted?
 

·
Registered
Joined
·
304 Posts
Discussion Starter · #3 ·
Could be the format of the file being played. Is it always the same files that are skipped?
No, it does this with MP3, WAV, FLAC, and it never happens in the same place again. Sometimes a track that was playing while it disconnected will play back fine. The Onkyo also says that the connection has been disconnected.
 

·
Registered
Joined
·
1,373 Posts
Check your internet speed with the ookla app(free) for your smart phone. My old house had terrible internet speed(not as advertised) when we moved my problems went away, as the speed went up, same equipment
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top