AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter · #1 ·
got 2 rtv 5040 streaming to 2nd rtv for 2 hrs 30 min main one off an was rec show then 2nd getting slow down. got wired lan. power it off then on restarted show working fine is this overheating prob or cant rec an stream it too 2nd rtv.
 

·
Registered
Joined
·
1,292 Posts
Quote:
Originally posted by rcreplay
got 2 rtv 5040 streaming to 2nd rtv for 2 hrs 30 min main one off an was rec show then 2nd getting slow down. got wired lan. power it off then on restarted show working fine is this overheating prob or cant rec an stream it too 2nd rtv. Last edited by rcreplay on Today at xx:xx
This is the edited version? :D (uh, welcome back rc)
 

·
Registered
Joined
·
80 Posts
Hi RC. I am by no means an expert, but from what I have read here, there can be problems streaming if the replay is recording at the same time or if something else is being watched on it. If you try again when no recordings are going and it works fine, I would think that the machine just can't handle recording and streaming very well at the same time. I hope this helps a little.



Terry
 

·
Registered
Joined
·
4,619 Posts
Boy under those conditions I would find it hard to stream at all... whenever I'm available to actually watch stuff that's been recorded both my 4xxx units are busily recording something else, but streaming at HQ works quite well. I thought that 5.0 software had cured this 5xxx horsepower problem?
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #5 ·
1ts rtv was rec an looking at live tv an streaming to 2nd rtv. but im still happy how it work just wanted to know was 2 much load for 1st rtv. i did power off 1st one did that. the lan hub does run HOT.


oh 50 feet cat5 cable going to 2nd rtv it that 2 long. can try 30 one. was going buy 54g cordless


thank for help
 

·
Registered
Joined
·
6,497 Posts
I knew it was too good to be true. Why, just a day or two ago he put up an intelligible post. Hmmmm.... must have been an impostor.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top