AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
113 Posts
Howdah,


It is a bit buried in the menu system.


* Open the menu and go to "Projector Options".

* Select the "Setup" Option.

* A tabbed dialog appears. Go to Page 4.

* Unclick the "White Segment" Box.


-- billy
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top