AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Tried 4 different antennas now- amped and no amped- no help. Updated firmware - no help. Moved tv to another part of house- no help. Signal strength is at 98%. Audio clipping and random pixiliating happens with no signal lose. Sometimes, if I do get a signal lose, it's never greater then 1%.


Panasonic said I prolly wouldn't have any problem if I was using another tuner like directv's HD box. I about crapped my pants when the customer service agent said that. Weird thing is out of all the HD OTA channels I can pull in only happens on 3 of the channels. Tends to happen more and more longer tv is on that particular channel. I'm 12 miles away from the towers. Can see them from the house.


I also have a 30 in Toshiba HDTV. No problems what-so-ever with that tuner and the channels.


Any suggestions? Very annoying to listen to and watch. Neighbors, who both have Sony HTDV's, have no problem what-so-ever. Tomorrow a field service tech is calling. Hopefully getting a tech to the house by superbowl time. THanks
 

·
Registered
Joined
·
545 Posts
Edited:


What exactly is the problem? Your post isn't terribly clear.


Audio dropouts and random pixelation on three channels?


Sounds like a bum tuner; tech should be able to help more. You can always try an external tuner, like one of Samsung's very good set-top ATSC boxes.


What kind of antenna are you using? You may actually be overloading the tuner if it is particularly sensitive.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Sorry.


Audio dropouts and random pixelation is the problem I'm experiencing. Doesn't occur on all my channels, just 3 of them.


Talked to field service tech today said that my signal noise ratio (SNR) needs to be between 30-35dB but only now getting 29.60dB tops. Guess I have too much noise. Been trying to move antenna around but still can't get it to 30dB.


Right now I'm using Terk TV5 antenna that Best Buy recommend I try.
 

·
Registered
Joined
·
545 Posts

Quote:
Originally Posted by Newbie06 /forum/post/0


Sorry.


Audio dropouts and random pixelation is the problem I'm experiencing. Doesn't occur on all my channels, just 3 of them.


Talked to field service tech today said that my signal noise ratio (SNR) needs to be between 30-35dB but only now getting 29.60dB tops. Guess I have too much noise. Been trying to move antenna around but still can't get it to 30dB.


Right now I'm using Terk TV5 antenna that Best Buy recommend I try.


Your problem sounds like multipath, not weak signal.


You need to explore ways of diminishing multi-path reception while maintaining a strong signal. That might mean you need an antenna with better mutlipath handling. You can also get creative to deal with mutlipath yourself, if the antenna is out of sight (and therefore, won't be a DIY eyesore).


My Philips ANT510, btw, kicks the TV5 to the curb across the board -- trust me, before settling on the Philips I tried: the TV5, the Silver Sensor, the amplified SS by Philips, the amlpified SS by Terk, the RCA MANT537, a Radio Shack indoor/outdoor, and an unamplified double bow-tie -- the Philips bests them all.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top