AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I just can not figure out how to setup my Onkyo tx sr707 receiver with my Panny plasma tv. It originally worked until I tried to program the learning remote then obviously a setting changed in the tv or the receiver and now I can't get the onscreen menu or any audio through the receiver. The tv and the dvd work when the receiver is bypassed. The manuals just confuse me with input and ouitput settings, which I have changed to every different configuration I can think of with no results. Can anyhone help me with the various HDMI hookups and settings for the tv and receiver so that I don't have to spend money I don't have for a technician to come to the house? Thanks Frank
 

·
Registered
Joined
·
686 Posts
If it originally worked but quit and you didn't change any connections you probably need to perform a reset of your AVR. Start with a "soft" reset - unplug it, wait several minutes, plug it back in, then fire it up and see if your problems go away. If not, you should perform a "hard" reset. It'll take a combination of buttons on your AVR (not the remote) pressed and held in a certain sequence. I'm not sure how to do it on your 707. You might check the 707 thread.


Hope this helps.


Cheers,

SB
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
HI----I have tried both resets several times without success. I'm convinced that the hdmi input and output settings are conflicted with the tv and receiver but I can't find the right combination. HELP!!!!!!!!!!
 

·
Registered
Joined
·
12,438 Posts
For OSD, check the manual. The TX-NR1009 says:
Quote:
On Screen Display

On

Off

This preference determines whether operation details are

displayed on-screen when an AV receiver function is adjusted.
Even when “On” is selected, operation details may not be

output if the input source is connected to an HDMI IN
.

This means it has no video processing to overlay Onkyo generated text onto HDMI video sources. Maybe that is part of the problem. Or maybe it got turned off?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top