AVS Forum banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I have a new 5040, and I have been recording episodes of cartoons for my kids at standard (low) quality, which plays back fine. I have been attempting to burn some episodes to DVD-R using MyDVD 4.0. I have had no problem with importing the MPG files or burning the DVD. In fact, the quality is excellent. However, I have experienced a big sync problem where the audio is delayed by about .6 seconds throughout the recording.


I have read numerous threads regarding this issue, and I have been able to compensate by using Womble to demux the audio and video and then put the pieces back together while resyncing everything. But this is a rather tedious and time-consuming task, and I am wondering if I have any alternatives to speed up the process.


What makes this problem more puzzling is that the original file which I download using replaypc plays fine in Windows Media Player. Everything is sync'd exactly. And when I preview it in MyDVD, it also seems fine. It isn't until I play the actual DVD that the sync problem is evident.


I also used Womble to find and repair GOP errors before demuxing. In fact, Womble found thousands of errors, which it repaired. But I still get the sync either using the original MPG or the copy generated after fixing GOP errors.


I sure hope I don't have to manually resync every downloaded mpg that I create, otherwise I'd probably have to quit my day job. And having to record cartoons in high quality would be a waste. Any insight into this problem would be greatly appreciated.


Also, I want to thank you all for sharing all of the info on this site. It has gotten me up to speed rather quickly, and the tools which you have recommended, namely Womble, are great.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top