AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Hi,


I've got a Philips 962 bought on Hivizone and when watching any movie the image gets displaced vertically after about 30 to 45 minutes of play time. Then it rotates (?) and stabilizes on the correct place. This happens several times from then on, always getting worse.


The DVD is connected to the TV by the component outputs - unfortunately i can't use the progressive scan outs yet.


Initially, I though the problem was temperature, but I've placed the player on a different place with more room and I've got no noticeable enhancement...


Any ideas ?

Thanks in advance.
 

·
Registered
Joined
·
819 Posts
luixrex,


that sounds weird. Can you describe the effect a little bit more: how much does the image get displaced and for how long? How does it rotate (up & down)? Does it only happen with Y/Pb/Pr interlaced outputs?


I have not had this happen to me yet and neither has pteittinen.


I sincerely hope your machine is not broken.


cheers,

halcy
 

·
Registered
Joined
·
451 Posts
I have the same problem with the 985 on progressive scan output. I have posted another link. This vertical shift has been mentioned before, but the fix has not been posted.
 

·
Registered
Joined
·
819 Posts
Can you guys please post a more thorough explanation, perhaps with an attachment image included. That would really help.


Also, does it happen with any display device or just one?


cheers,

Halcy
 

·
Registered
Joined
·
451 Posts
On a Pioneer Elite 520 in Full mode, using a Gladiator DVD for example, the picture is shifted upwards, with a smaller bar on top, and a larger bar on bottom. On any DVD, the menu is shifted upward and cut off the top of the screen. On no screen mode on the Pioneer is the menu visible. This was not a problem through interlaced outputs, but a problem with progressive outputs.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
Sorry MM629, I don't think we are experiencing the same thing:


My malfunction goes as follows:

1) While watching a DVD the image is shifted up some pixels - not 1 or 2 but 6 to 10. It stays shifted for 1 to 30 seconds.

2) Sometimes I see the image doing a "full rotation" until it gets in the right place, other times it just jumps to the right place.


This starts to happen about 30 to 45 minutes into any movie and starts repeating with a shorter interval each time it happens, agravating the above stated times, eg, first time the images gets shifted for 2 seconds, about 15 min. later it gets shifted for 10 secs. and 5 min. later it gets shifted for 30 secs. Once, while watching to X-Men I've even seen stranger things, like subtitles momentarily disappearing and going back about 1min of movie, but, I think this is another problem.
 

·
Registered
Joined
·
10 Posts
I have experienced no such problems with my 962, although the device does get very hot. I suppose it's temperature related, but it's so cool here in Helsinki it doesn't effect us at all :D
 

·
Registered
Joined
·
819 Posts
I've also noticed my 962SA gets quite hot, but I haven't experienced any visual (or audible) anomalies as of yet.

luixrex,


If your problem is with both progressive and interlaced outputs and using at least two different display units, then I'd guess your player is faulty (broken?).


cheers,

Halcy
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #9 ·
Halcy, I've just had the strangest test:


I've watched to X-Men - R2 - and have seen the problem, then I've watched to Saving Private Ryan - R1 - but forgot to use the "Use TV as center speaker" feature, and didn't see any problem...


I'll have to keep testing. Anyway, I think that's good news for us 962 owners.


As anybody had problems with this TV feature ?
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top