AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by mbryanr /forum/post/19577888


Sounds like you have a 10/100 network...

Check your network status at Control Panel-Network.

My router is a Netgear 3500L & both my pc's are supposed to

have gigabit ports. Where exactly in control panel/network can you see the status, win7?
 

·
Registered
Joined
·
208 Posts
What synology model you bought? the entry lvl like 110J/210J usually have low transfer rates. But if you getting those speeds with something like the 1010J or 411+ then something is wrong with your network.
 

·
Registered
Joined
·
151 Posts
Do you know your PC is capable of sending/receiving data faster than that? Laptops are more often gimped than desktops also.
 

·
Registered
Joined
·
1,470 Posts
What model do you have? Also when you say you are only getting 11MB is that the speed you get when copying files from your pc to your NAS, or are you doing a read test say with a media player(say a Dune) and the read test says 11MB?
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #7 ·
I have a 210j.

both my computers are supposed to gigabit lan, one is a an acer netbook, the other is new evga mb. the 11MB is transfer speed from either pc to nas. i have a patriot box office, dont know how to test speed on it but plays fine.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top