AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a free, non-working, Syntax Olevia 30" LCD Monitor, if I want it.


The standby light is on, but when you power it on, it flashes a blue screen and does nothing after that. It will not play a dvd, and also my computer does not recognize any new hardware (when I connect vga).


Does this sound like something that can be fixed at a reasonable cost, for someone who still uses a small old fashioned tube tv?


It seems like a lot of people have a problem with these tv's dying after a year, but i have not found any threads about people fixing them. Any advice?
 

·
Registered
Joined
·
16 Posts
I have a Syntac Olevia 32" doing the exact same thing. Mine is about 3 years old, so I went ahead and got an LG 42" LCD that I am really impressed with. It appears this is a problem with these sets and would probably cost a lot more to fix than the set is worth. No more Syntax products for me. I'm hoping the LG lasts a lot longer than 3 years. These things are WAY too expensive to treat um like BIC lighters ya know.
 

·
Registered
Joined
·
735 Posts
The video board sounds like it is bad. It is not really worth the effort to use anything but its factory version of the board. See if you can get a replacement board. If not, you have 80% of a good system, but the last 20% may be a ***** to fix.


DB
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top