AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Morning everyone. Hoping that perhaps somewhere in the universe someone has encountered the issue I'm having.


I'm attempting to use a Panasonic TC-32LX60 with my PC (nVidia 9600GT), connected via HDMI.


Here's the issue: It works, however clarity is comparable to a standard def TV. Upon searching around the internet I stumbled upon a thread suggesting that the signal my video card was sending to the TV was being digitized and reprocessed, and the way to test this was to create a bitmap 2x2 pixels, black and white. Supposed to set that as desktop background tiled, and if it shows up grey then chances are the TV is reprocessing the signal from the computer.


Solution suggested: Use powerstrip to adjust the signal to one the TV supports natively.


So I've been trying to wrap my brain around the program, reading whatever helpful material I can find, but beyond getting a slightly improved 420p signal, I cannot get the resolution to be an appropriate 720p signal with HD clarity.


So I submit to you gurus my situation, and can only hope I haven't missed something horribly obvious. Thank you in advance for any help.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
the nvidia control panel doesn't even begin to want to display that as an option for some reason. Latest drivers by the way, 260.99. I've tried using powerstrip to set that as a custom resolution and it won't accept it that way either.


I'm running Windows 7 Pro btw. I feel eventually that could come in handy for you guys to know.
 
1 - 3 of 3 Posts
Top