AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
My roommate and I purchased a 50G10 open-box from a local retailer.


I was somewhat worried about the fact that it was an open box, but there were no images burned into it, and no dead pixels or anything like that.


We're about 50 hours into the break-in period right now, and starting at about the 40 hour mark, I started noticing something funny with the sound. Certain pitches (particularly gravely male voices) - trigger an odd echo/ghost effect in the sound.


I thought that maybe my using the "simulated 3D audio" option had something to do with it, so I turned that off. It did seem to help some (might have just been the placebo effect though) - but I am still noticing it.


Does anyone know if this tends to be a problem with the built-in speakers for this modle of tv? Or does this sound like something we got screwed on (the reason the original owner sold it back in the first place)?


I ask, because we have about 10 days left on our 30-day trial, and I am starting to get a little paranoid.


Thanks all!
 

·
Registered
Joined
·
23 Posts
I have the same issue with my 42G10. It doesn't happen all the time, only occasionally, so at first I thought it was a Comcast cable box problem. I turned off the bass boost and that seems to have helped. I'll probably just add a soundbar like I have in my gameroom (this tv is in the bedroom) and call it good because otherwise the tv is fantastic.
 

·
Registered
Joined
·
138 Posts

Quote:
Originally Posted by Sinister04L /forum/post/17007718


I have the same issue with my 42G10. It doesn't happen all the time, only occasionally, so at first I thought it was a Comcast cable box problem. I turned off the bass boost and that seems to have helped. I'll probably just add a soundbar like I have in my gameroom (this tv is in the bedroom) and call it good because otherwise the tv is fantastic.

It is the Bass Boost. My wife and I just discovered it last night. Bass Boost tends intermittently to add a certain robotic quality to some voices and sounds.


My recommendation: for the G10 series, turn off Bass Boost and use the Bass control instead.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by bigbee68 /forum/post/17007980


It is the Bass Boost. My wife and I just discovered it last night. Bass Boost tends intermittently to add a certain robotic quality to some voices and sounds.


My recommendation: for the G10 series, turn off Bass Boost and use the Bass control instead.

Awesome, I'll try that out, thanks!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top