AVS Forum banner
Status
Not open for further replies.
1 - 20 of 24 Posts

·
Registered
Joined
·
264 Posts
Discussion Starter · #1 ·
...between chapters 11 and 12 the pictures starts skipping and eventually freezes up.


I tried it on 3 different players I have, and they all had the same effect; some worse than others.


I visually inspected the disk and saw no imperfections. Actually, to the contrary, this seems to be one of the most flawless burns I've seen.

...At least at first glance, anyway.


Has anyone else heard of this problem?


-Thanks in advance. :D
 

·
Registered
Joined
·
711 Posts
Mine plays perfectly.
 

·
Registered
Joined
·
1,223 Posts
It did happen to me too , I thought it was just my copy which i rented, how can you tell if its a flawless burn anyways???/
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #8 ·
Sometimes you can look at the disc and see what looks like a melted or discolored section, such as what happened with a certain amount of the "Saving Private Ryan" release, which were flawed.


This disc is one even perfect coat all the way around.


I guess I'll be emailing the manufacturer to see what they will do about it.
 

·
Registered
Joined
·
201 Posts
Mine plays great, too. Now, if you'd asked if there technical problems with THE PLOT, well, that would've been a different story...:D


But let's not get back on THAT topic!:rolleyes:
 

·
Registered
Joined
·
711 Posts
Quote:
Originally posted by Juno
I guess I'll be emailing the manufacturer to see what they will do about it.
Why not take it back to where you bought it? They should exchange it for you.
 

·
Registered
Joined
·
479 Posts
My brother-in-law brought this over last weekend and he bought it from Costco. I experienced the same lock-up/freeze but I just contributed it to my almost flawless Bravo D1. Now I have to go back and apologize to it after I cursed it out. I would bring it back and get a new one.


-sonny
 

·
Registered
Joined
·
1,059 Posts
No problem here with it and my JVC.



Peace Out~:D
 

·
Registered
Joined
·
1,608 Posts
Add me to the list. Had same problems from CH 11 through 13. It was a brand new rental from Hollywood. Thought it was TT or a setting, but tried no DXVA, No ReClock, etc., switched from my new Toshiba 1712 drive to the 1402, and even tried WMP 9. Determined it must had been the disk. I see here I was right. I should have asked for a credit :mad:.
 

·
Registered
Joined
·
439 Posts
I had the same problem on a 2nd copy, in the same exact spot. The whole run is defective and some players read through it. I have a Sony & an Onkyo DVD player and it does the same thing. I have an older pioneer DVD player I use at work and that reads right through the "defect". I hope paramount fixes this problem, I really liked this movie.
 

·
Registered
Joined
·
139 Posts
MY copy worked fine...although I hate to admit I bought the Full Screen version by mistake...is it just with Widescreen?
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top