AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
329 Posts
Discussion Starter #1
I recently connected my Telex P400 (SVGA 800x600 capable)to the RCA DTC-100 and got an image that I could not correct. It seems the top part of the image - about 5-6 inches - is actually displayed at the bottom of the image instead of the top and separated by a line.

Does anyone know what can cause this? Does the DTC-100 output a higher resolution than what the projector is capable of (800x600)?


The projector works fine when connected to a PC with a 800x600 resolution. I'm using the RGB input on the projector for both sources.


Thanks...


 

·
Premium Member
LG 55" C9 OLED, Yamaha RX-A660, M&K S-125, S-80, MX-90, Windows Media Center 4K HTPC, TiVo Bolt, X1
Joined
·
45,624 Posts
The DTC-100 does not output 800x600, in HD Mode. That's your problem. It outputs either 1080i or 540p. I don't think the Telex does either. You may want to ask in the DLP, LCD, D-ILA Projectors Forum: http://www.avsforum.com/ubbcgi/forum...e=2&LastLogin=


------------------

"Better living thru modern, expensive electronics devices"

tm
 

·
Registered
Joined
·
329 Posts
Discussion Starter #3
I did ask in that forum. I did not get a reply.


What did you mean by "I don't think the Telex does either"?


The Telex does support this resolution and works well when connected to a PC at 800x600 resolution. I would think that 540P or 1080i is a lower resolution than 800x600.


Any help on this would be greatly appreciated.


Thanks...
 

·
Premium Member
LG 55" C9 OLED, Yamaha RX-A660, M&K S-125, S-80, MX-90, Windows Media Center 4K HTPC, TiVo Bolt, X1
Joined
·
45,624 Posts
Meaning it will not properly display either 540p or 1080i.


------------------

"Better living thru modern, expensive electronics devices"

tm
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top