AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
The Lab I work at recently took delivery of a Panny 42" EDTV Plasma. We have it mounted on the wall with 1/2 inch (yes 1/2"!!!) of plexiglass/lexan for hairy monkey protection . We tried out the RGB VGA connector and it doesn't display green at all. Blue and red work fine. Bummer is that we hoped to use it for a important computer demo tomorrow but I guess that is out of the question now... oh well. I guess next time we will buy a higher end model that works well.


Question is... Does the VGA input on this panel suffer from poor build quality??? We tried swapping cables, Pc's ... everything but still no green via RGB/VGA. The image on the display ends up looking blue and red. We easily burned up 1+ man-days trying to debug the issue so you can probably sympatize with our frustration trying to get our important demo presentation to work tomorrow


Green is still displaying on the menu and in via component DVD so the panel is ok. What part needs to be swapped out?? Clearly something has failed in the VGA interface to the panel. At less than 2 hours of usage I am suspecting infant mortality rather than something the users of the panel has done. Any info appreciated from anyone that has had similar problems.


By the way. The Sharp 37-lcg4u that I bought for home still rocks! No problems with DVI, Component1 and 2, S-vid or anything. SHARP, I love ya baby...


The 8 samsung 21.3" panels I bought for our lab computers are all perfect so I guess I have unrealistic expectations for our unlucky one and only plasma purchase. Which manufacturer has better quality control?


I see the 42" EDTV for sale at Costco for 2500$. If we bought our defective pdp at costco we could throw it in the back of the truck and exchange it for one that works. But buying it over the web I guess we have to see if it can get fixed in town via warranty.


*SIGH*
 

·
Registered
Joined
·
228 Posts
networknerdvana,

It sounds like you may have your "Component/RGB In Select" wrong. If you go to page 16 of your manual on the right hand side you can see what I am talking about. You get to that menu by pressing the setup button on the remote. If you do not have the operating manual handy, here is the url:
http://service.us.panasonic.com/OPER...TH37PWD6UY.PDF


This may not solve your problem, but it would be something I would suggest looking into. Let me know if it works or not, or if you have any other questions.


Thanks,

Bob Doseck

Plasma Concepts
[email protected]
www.plasmaconcepts.com
 

·
Registered
Joined
·
1,224 Posts
Bob may be correct.


If the PC in is fed RGB in Component mode, it appears red and blue. The green is sensed as luminance only.


If Y PR PB is fed while in RGB mode, it looks green.


I believe default from the factory for PC in is component.


Sounds like too much desert sun and not enough RTFM.


T. Wiz
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #4 ·
Thanks Bob, I think your suggestion may work.


When I checked out the setup menu for the PC input it was set to "component" so I changed it to RGB. The users of the panel haven't yet tested it out with their lapto but I suspect that is the fix to my problem.


I did RTFM and found the description of how to change to/from "rgb" and "component" quite well documented on page 12 **for the Component/RGB (input3)**. See both notes (1) for the top and bottom part of the page. Very concise, very well documented.


HOWEVER ...


on the so called Fine Manual ... on page 10 (two pages prior) "PC input terminals connector" where it explains how to hook up a PC to the "PC input" there is no mention of setting the "Component/RGB-in" setting under setup menu to RGB.


I suggest ...

Notes:

(1) Change the "Component/RGB-in" setting in the "Setup" menu to "RGB" (see page 33).

All other notes can be below this one.

Get rid of the useless Note (9) if you really need the vertical space on the page.


and


Troubleshooting needs to be way bigger than 1 page.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top