AVS Forum banner

14521 - 14540 of 17982 Posts

·
Registered
Joined
·
1,021 Posts
This is a thing? Directional HDMI cables? I would guess it was the unplugging/plugging in that fixed the issue. :)
For an active cable yes, but I believe you wouldn't get a picture at all if it was flipped around. In this case I think your right, it was not seated right to begin with if he was getting dropping video.
 

·
Registered
Joined
·
14,848 Posts
I recently ran Audessey when I installed my HT in a new home. Because of wiring difficulties I used a Dayton wireless audio device for my subwoofer. During the calibration the subwoofer was loud and clear during each of the eight cycles. I had the various controls on the sub set as suggested early in this thread. However, now that I am using the system there is no bass that I can hear. I turned up the volume and still no sound. What is happening?
First, verify that all of your speakers are set to "small" in the receiver.

Many people find that the flat subwoofer output configured by Audyssey does not produce a satisfying amount of bass so they raise the subwoofer's trim level by about 5dB or so in the receiver.

A common problem with wireless speakers is that the delay introduced by the wireless transmitter and receiver is too great for the receiver to compensate for. The receiver has to store the data for the "early" channels to delay their timing to match the "late" channels. They simply do not have enough memory to do that for more than about 25 feet of delay. Usually they just reset the timing associated with the late channels, though. I don't think they drop the late channels entirely.
 

·
Registered
Joined
·
4,557 Posts
D+M equipment have very delicate trigger outputs. If you accidentally ground them (which is almost impossible to avoid: the center connector is exposed at the end of the cable) while plugging them in while power is on, the outputs usually get fried.

In other words, unplug from wall power for at least 10 minutes both the receiver and the device that's going to be connected to the trigger output before you make the connection.
Would anyone happen to have a service manual for an X4200W? Although I do have a repair center locally, turnaround time is 2+ weeks. I'd rather just order/swap the trigger module myself, if it was
 

·
Banned
Joined
·
1,450 Posts
Please post back what you find out, I've been trying to figure out what this is for awhile in my left surround. I've been procrastinating on sending it in since it is intermittent but it has become more frequent. I'm afraid I'll send it in and I'll get kind of what you were told, can't duplicate the problem. I haven't tried pushing in on the post but I'll play with unplugging/replugging the banana jack and it will be gone for a little while. Quite frustrating. I did try running the preout to my other amp and I didn't hear it during that test but again it goes away for awhile when playing with things.
Update so far: Repair center lady said no problem found and it would be sent back and then I could send it back up if needed. Geese
I finally got to the tech who NOW knows what my issue was and what I did to trouble shoot it. It's back in the test area with a kind person that seems to Help. I'll post again once I get more info.
 

·
Registered
Joined
·
1,021 Posts
Update so far: Repair center lady said no problem found and it would be sent back and then I could send it back up if needed. Geese
I finally got to the tech who NOW knows what my issue was and what I did to trouble shoot it. It's back in the test area with a kind person that seems to Help. I'll post again once I get more info.
Doesn't sound like it's going that smoothly so far. Thanks for the updates, I really hope they figure it out and of course hope it's the same problem with mine.
 

·
Registered
Joined
·
57 Posts
Hi guys I am thinking of upgrading a Denon s710w to a Denon x3300w, do you think this would be worth it? I can get the x3300 for $599 and can sell the 710w for about 250-275.

Currently have a a pair of SVS Ultra Bookshelves, a SVS Prime Center channel and SVS-PB1000 running off the s710w.

Any insight would be greatly appreciated.

Thanks
 

·
Premium Member
Joined
·
87,920 Posts
Discussion Starter #14,527

·
Premium Member
Joined
·
87,920 Posts
Discussion Starter #14,529

·
Registered
Joined
·
3,009 Posts
Weird little issue just starting happening on my x6200w.
I use dynamic volume but on light for everyday cable viewing.
For some reason it keeps intermittently switching to medium. Super weird and annoying. Any ideas?
 

·
Registered
Joined
·
261 Posts
Great news! Thanks for sharing.
This morning update came through in USA also. Dolby Vision and HLG (Hybrid Log Gamma) HDR pass-through .... Version 3600-5946-3010..... DTS Version 3.90.35.00

Unfortunately doesn't sound like my Sony 930D will also support DV.
 

·
Registered
Joined
·
155 Posts
This morning update came through in USA also. Dolby Vision and HLG (Hybrid Log Gamma) HDR pass-through .... Version 3600-5946-3010..... DTS Version 3.90.35.00

Unfortunately doesn't sound like my Sony 930D will also support DV.
Is that for the x200 (X4200W) models or the x300 models?

Thanks!
 

·
Registered
Joined
·
261 Posts
Is that for the x200 (X4200W) models or the x300 models?

Thanks!
I have the AVR-X2300W this might be wrong thread for my model, sorry if it is.
 

·
Registered
Joined
·
155 Posts
I have the AVR-X2300W this might be wrong thread for my model, sorry if it is.
Np, can't wait for it to come to our series (and for there to be more content).
 

·
Registered
Joined
·
24 Posts
denon 710 sub out filterted or unfiltered

I have a denon avr s710 and I have a polk audio psw505 sub...on the back of the sub it has 2 inputs lfe filtered and lfe unfiltered...
does the sub out on the denon filtered or unfiltered?
thanks
 

·
Registered
Joined
·
324 Posts
Is there a way to turn off the IP scaler and keep the onscreen menu.

Everyone in a thread for the new tv I bought said all upscaling by the receiver needs to be off as the upscaling needs to be left to the tv.

I want to make sure I'm doing it right. When I turn off the ip scaled I lose the on screen menu.
 

·
Registered
Joined
·
681 Posts
I have a denon avr s710 and I have a polk audio psw505 sub...on the back of the sub it has 2 inputs lfe filtered and lfe unfiltered...
does the sub out on the denon filtered or unfiltered?
thanks
You want to use the LFE RCA input on your sub, most likely. The other input applies a low-pass filter based upon the sub's xover knob, but that isn't needed since the Denon will do bass management.
 
14521 - 14540 of 17982 Posts
Top