AVS Forum banner

10921 - 10940 of 11006 Posts

·
Registered
Joined
·
77 Posts
Does anyone know of a good bulb supplier for the 5820? I bought one from projector quest, paid extra for OEM, which was not OEM. The bulb caused the TV to overheat and eventually dimmed so bad you could hardly see the picture after 5 hours of viewing. I sent the bulb back for a full refund.
 

·
Registered
Joined
·
83 Posts
Trying To Keep it going

Hey,


Anyone Know the purpose and/or functions of the Flash and Normal switches on the MD6580n /MD5880n mainboard?


My TV will not accept a Firmware download. I'm getting the 2 left 2 right red flashes which indicates a firmware upgrade error I believe but now I cannot get it to restart the Firmware upgrade.



All my fans come on none are blocked color wheel starts.
I have replaced bulb with three different correct new ones disconnected all the cables and removed the Card reader. but when I reconnect the powerplug it does nothing. the green light is on the Power supply comes on and the light is on steady on the USB drive but the Red-Blue-Red dance never starts. When I give up waiting(20min) with no lights just the bay light(which indicates the lamp door is shut) and turn ON the TV, it gives me the 2 left 2 right flashing reds. or 1010-0-1010:eek:
How do I recover from a failed FW upgrade:confused:


If I hold down the settings button and power it up it trys to arc cycle then front panel lights display RED on-BLUE on - RED 3 Flash. or 1-1-10101000101010 repeat......


anyone got any info on an expanded explanation of the Lights and their different Modes????

The service manual I have is Quite spars and partly written in Singlish.


Oh and another thing. Anyone know what the correct Reading for the Lamp temp sensor should be(mine reads .5 ohms) at what temp should it open and then what does it read?? infinity??? Can I just jumper it and hope it doesn't burst into flames???
 

·
Registered
Joined
·
25 Posts
Hey,


Anyone Know the purpose and/or functions of the Flash and Normal switches on the MD6580n /MD5880n mainboard?


My TV will not accept a Firmware download. I'm getting the 2 left 2 right red flashes which indicates a firmware upgrade error I believe but now I cannot get it to restart the Firmware upgrade.



All my fans come on none are blocked color wheel starts.
I have replaced bulb with three different correct new ones disconnected all the cables and removed the Card reader. but when I reconnect the powerplug it does nothing. the green light is on the Power supply comes on and the light is on steady on the USB drive but the Red-Blue-Red dance never starts. When I give up waiting(20min) with no lights just the bay light(which indicates the lamp door is shut) and turn ON the TV, it gives me the 2 left 2 right flashing reds. or 1010-0-1010:eek:
How do I recover from a failed FW upgrade:confused:


If I hold down the settings button and power it up it trys to arc cycle then front panel lights display RED on-BLUE on - RED 3 Flash. or 1-1-10101000101010 repeat......


anyone got any info on an expanded explanation of the Lights and their different Modes????

The service manual I have is Quite spars and partly written in Singlish.


Oh and another thing. Anyone know what the correct Reading for the Lamp temp sensor should be(mine reads .5 ohms) at what temp should it open and then what does it read?? infinity??? Can I just jumper it and hope it doesn't burst into flames???
I ran across a pretty detailed service manual during my trials with the md6850n
a quick google should bring it up, if you cant find it PM me and ill link it for you
 

·
Registered
Joined
·
83 Posts
Yes if you mean the one at cykf yes that's the one I have:rolleyes: if their is/or someone has something more detailed out their please PM me. Thanks:)
 

·
Registered
Joined
·
83 Posts
I replaced the mainboard a few years ago when I lost an HDMI port. One of the early owners that lived in Hawaii sold it to me. The mainboard handles signal-level processing. Based on what you observed, it sounds like the power regulation that feeds the lamp has failed.

Since you did not have any posterization issues, if you found a set from an owner that had posterization, I think there is a good chance you could fix it by swapping parts. I suspect that your light engine is fine.

However, I agree it is time to move on, and I would not spend too much time on it. Let us know what you decide to do. If you do decide to retire it, I bet that there is an owner that has posterization that would love to try your light engine.

-Dave

That's funny I never had any Posterization until I replaced my main board then it did it. I never touched my light engine but replaced both my mainboard and Power supply.
 

·
Registered
Joined
·
83 Posts
Quote:Originally Posted by swampster

Helps. thanks.

I understand what the first fan is pointed at, but what about the other?
What is your second fan it pointed at? The two heatsinks in the middle or something else. and did you peel back that cardboard.


The second fan is situated half way across the back of the TV. This is the location of two heatsinks, and where the cardboard shroud ends. My guess is that air was intended to be funneled to this spot to cool these two heatsinks. All I'm doing is increasing air movement in this area.

I did not remove the cardboard shroud, but only because I have 2 years left on my extended warranty.

The design of the shroud certainly implies the intent of the designers was to have air move from right to left (as seen from a viewing position). I wonder if putting a fan on the left side of the TV and blowing air from left to right might not defeat this, and cause more problems by blowing hot air back into the TV. Just a thought.


I would like some info to clear up fan flow on these sets So, Just to be clear the 2 main fans, :confused:


The one to the right of the mainboard blows into or sucks air from the mainboard?


And the lamp fan sucks air from the lamp(front to back)? or blows to the lamp (back to front)? across the PS.


Anyone?????
 

·
Registered
Joined
·
25 Posts
I would like some info to clear up fan flow on these sets So, Just to be clear the 2 main fans, :confused:


The one to the right of the mainboard blows into or sucks air from the mainboard?


And the lamp fan sucks air from the lamp(front to back)? or blows to the lamp (back to front)? across the PS.


Anyone?????
the one right of the mainboard blows over the heatsinks on the formatter board, one of the heatsinks are attached to the DLP chip the other is attached to another IC on the formatter board
 

·
Registered
Joined
·
83 Posts
It Lives!!!!

Well here is an update. I was not able reload my firmware. and ended up swapping out my mainboard.
I was told the MB I had was new and it looked it so I just did a FW-update After the swap before turning on the TV.


Well it Updated did the Led Fancy dace for 20 or so minutes. clicked stopped and started like 3 or so times then Finnally went 0-1-0 steady blinking Blue:D I was very happy and excited to see if the big black beast was really alive(and half way snockerd at this point)
I turned the set on it cycled Arced and came to life.


Howerer all was not normal It came up with the update confirmation screen and Fuzz in the background(I take it that was the tuner input) but this was displayed fit to scale only using the upper left 1/3 of the screen the rest was dark blue.


I thought to myself well that sucks but turned the set off and hooked The DITV HD DVR up to HDMI 1 and turned the set back on.
After selecting the source the image (some infomercial) displayed as before positioned in the upper left Third of the screen.


I scrolled through setup and did a factory reset and Poof whole picture appeared.
But HP TV info bar (Not DTV info bar) is still shifted to the left half of the bottom of the screen, and even more strange is when I shut the tv off it goes dark blue background with again the upper left Third black except for the HP logo in its center(on shutoff normally in center of whole black screen) then it shuts down.


I watched some shows before shutting this off the first night and noticed for the first time a bunch of Posteurization (smearing in the shadows and weird rainbow effects) I had the heat on that night pretty high.


The next day I turned the set on no Posteurization Beautiful picture cooler house?
I cleaned out the DVR(it got down to 17% in 2 wks of gathering parts) I probably had the set on for 14hrs and had no issues(other than weird positioned screen as stated above)


Does reseting to factory defaults on the setup menu Reset Firmware also???


any thoughts:confused:


The Set is Fuctional but not Quite normal.


Oh and still would like to know anything known about the functionality of the Little "Flash" and "Normal" switches on the main PCB its self.




I would sure like some help from someone A lot more familiar with the setups than I. thanks for your time.
 

·
Registered
Joined
·
19 Posts
Since this is no longer a primary tv, I only go back to fooling with it when the mood strikes.

Still battling the issue described here - http://www.avsforum.com/forum/63-rear-projection-units/592933-official-hp-pavilion-1080p-dlp-owner-s-thread-363.html#post24702270

Before I go blowing money on another new bulb that may or may not work, even though it's a long shot, is there anyone out there in the Atlanta or north GA area with a known good, full brightness, working bulb that I could use to test if my issue is really just bad generic bulbs that are pulling too much current tripping the ballast or power supply causing the reboot?

If not, if there's anyone else out there with a known good bulb that they're either willing to let me use to test (I'll pay insured shipping both ways), or sell at a reasonable price, let me know.

Such a great tv, hate to throw in the towel on her. Thanks in advance.
 

·
Registered
Joined
·
1 Posts
hp pavilion help md5880n

Guys please help. Love this tv. Went clay face couple months ago. lasted in this resolution about two weeks then lost picture. Sound ok, no picture in any mode and no OSD. Bulb was on but replaced it anyway with new one. No help. Everything is functional with all signal inputs just black screen. Where to start. I'm technical enough to do board level and component repairs but not familiar with DLP theory. Have worked on CRT's for 30 years rejuving/repair/etc. All fans work, new bulb is bright. Front lights give steady blue and not indicating problem.
 

·
Registered
Joined
·
19 Posts
As a further update to my issue previously posted about.

Purchased a used, known good/working HP bulb from "cosmicvoid" here (thanks again man!).

Got the bulb today, installed, and the set is back to working perfect with a bright and vibrant picture. SO, even though I've used generic replacement bulbs in this set before without issue years ago, it seems at least the last two new generic bulbs just aren't up to the OEM HP quality level. At least in my set, the generic bulbs had some kind of power irregularity which kept causing the power supply to trip and reset the tv every 30-45 seconds.
 

·
Registered
Joined
·
2 Posts
I have been follows this forum for years fixing little problems and answering my own questions with just reading through the posts. It really has been great!

I have had the MS6580N since it came out.
It has been the perfect TV for so long!
Yesterday morning I started to get these red lines through my picture no matter what I did (I attached some pics). I have looked through many many pages here and didn't realy come up with an answer so for my first time I am posting for some input in this matter.

I love this TV and really do not want to let it go just yet lol

Thanks in advance for any information

Rob
 

Attachments

·
Registered
Joined
·
574 Posts

·
Registered
Joined
·
2 Posts
Thanks for that tip
I tried lowering it by 2 each time and checking the picture but nothing worked.

Any other tips i can try?
Not the most handy person when it comes to taking TVs apart snd digging around in them.
 

·
Registered
Joined
·
6 Posts
Any OEM bulbs available?

Hi all,
Have had my MD6580 for over 8 years and the original bulb just went dim! Anyone have a HP OEM bulb available for sale?

Thanks in advance.
 
10921 - 10940 of 11006 Posts
Top