AVS Forum banner

5181 - 5200 of 5218 Posts

·
Registered
Joined
·
21 Posts
Trigger Out Settings

I have both triggers 1 & 2 set to “—-“ for zones 2 & 3 (General Setting) yet when I power on Zone 2 (only) the receiver still powers on my sub and external amp in the main zone. Is there something I’ve missed?
 

·
Premium Member
Joined
·
88,508 Posts
I have both triggers 1 & 2 set to “—-“ for zones 2 & 3 (General Setting) yet when I power on Zone 2 (only) the receiver still powers on my sub and external amp in the main zone. Is there something I’ve missed?
The triggers can be finicky. Try doing a "soft reset" by powering off the AVR and unplugging the power cord and 12v trigger cord for 10 minutes.
 

·
Premium Member
Joined
·
88,508 Posts
Not sure what you mean JD. Aren’t there only 2 options, on or off? I currently have the Main Zone set to “on” along with the sources I use, so that the triggers will power on my sub and amp when I select those sources when powering up the main zone. My understanding is by selecting the “—-“ option for “zone 2” & “zone 3” would disable the triggers when powering on zone 2 or 3 (I don’t use zone 3 btw).
Sorry, was thinking of a different issue. The "--" setting should disable the trigger; however, the triggers are very sensitive and can be easily damaged by an electrostatic discharge. Presuming they have not been damaged, try doing a "soft reset" by powering off the AVR and unplugging the AVR power cord and 12v trigger cord for 10 minutes. If no joy, then a microprocessor reset (p. 241 Owner's manual) would be the next option after first doing a "backup" (p. 140 Owner's manual) or using the Web Control feature to SAVE the file to a PC file (p. 139 Owner's manual).
 

·
Registered
Joined
·
88 Posts
Marantz SR6008 suddenly not passing through Apple TV audio

I have my Apple TV connected to the CBL/SAT HDMI input on the receiver. The receiver is setup to passthrough the input when the receiver is off so that we can still use the TV speakers when we don't need to use the receiver. This has worked for the past couple of weeks when I got the Apple TV. Today, when I turned on the TV, I only see video but no audio when the receiver is off. When I turn on the receiver, I get audio and video as expected. I've tried a microprocessor reset already but without any luck. Any ideas what could be the issue here? I have not changed anything in my configuration recently
 

·
Premium Member
Joined
·
88,508 Posts
I have my Apple TV connected to the CBL/SAT HDMI input on the receiver. The receiver is setup to passthrough the input when the receiver is off so that we can still use the TV speakers when we don't need to use the receiver. This has worked for the past couple of weeks when I got the Apple TV. Today, when I turned on the TV, I only see video but no audio when the receiver is off. When I turn on the receiver, I get audio and video as expected. I've tried a microprocessor reset already but without any luck. Any ideas what could be the issue here? I have not changed anything in my configuration recently
The best way to mitigate HDMI handshake issues is to power on the components in a specific order: TV, pause 5 seconds, AVR, pause 5 seconds, source.

So in your use case, TV, pause 5 seconds, AppleTV
 

·
Registered
Joined
·
2 Posts
Marantz SR5008: Please help with this Noise!!

Dear forum


I hope someone could help me with this noise..... Please listen to the audio I did include in this post. I get this noise with no music playing, even muting the sound I still get this noise....... just with the amp switched on.


Any ideas what can I do fix or find out the reason for this noise?


Thanks in advance,
Javier.
 

Attachments

·
Premium Member
Joined
·
88,508 Posts
Dear forum


I hope someone could help me with this noise..... Please listen to the audio I did include in this post. I get this noise with no music playing, even muting the sound I still get this noise....... just with the amp switched on.


Any ideas what can I do fix or find out the reason for this noise?


Thanks in advance,
Javier.
Is the noise coming from all speakers or just one speaker?

Disconnect all sources to the AVR and see if the noise still presents. If no, connect each source one at a time to find the culprit, most often the cable/sat box.

Also check your speaker wires are not crossing over power cables.

Is the AVR connected to a power strip? If yes, remove the power strip and connect the power directly to the wall outlet as the power strip may be defective.

If none of the above resolves the issue using an extension power cable and connect to a different outlet in another room as there could be an electrical issue in your home wiring.
 

·
Registered
Joined
·
2 Posts
Is the noise coming from all speakers or just one speaker?

Disconnect all sources to the AVR and see if the noise still presents. If no, connect each source one at a time to find the culprit, most often the cable/sat box.

Also check your speaker wires are not crossing over power cables.

Is the AVR connected to a power strip? If yes, remove the power strip and connect the power directly to the wall outlet as the power strip may be defective.

If none of the above resolves the issue using an extension power cable and connect to a different outlet in another room as there could be an electrical issue in your home wiring.

I did disconnect all sources to the AVR, and with just 1 speaker (I only have two front speakers) the noise starts..... no matter which speaker I connect (front left or front right).
I also tried to change the power strip, I tried the wall outlet and I did even change the original power cable....


The workaround is usually to switch off the AVR for 1 o 2 min, and then after switching it on again, the noise is gone or mostly gone (some "explosions" only....)




Very strange.... this is sad :((


J.
 

·
Registered
Joined
·
1,520 Posts
7008-> Cannot login to SiriusXM InternetRadio with Web Controller

Well, I can't get to Sirius with the 7008. At the unit it says "Sirius signin - Refer to Gui". Then at the Gui I get the message" Cannot login to SiriusXM InternetRadio with Web Controller"

Anyk thoughts?

(I seem to consistently have issues signing into either Pandora or Sirius. I wonder of different brands have these same issues. Pretty frustrating).
 

·
Registered
Joined
·
2 Posts
I have a marantz sr5008 that i've had for 5+ years. It generally starts off fine with no issues but after 20-30 minutes its starts crackling which speeds up to this high pitched whine in the video. The only way to get it to stop is to turn it off. Unplugging all inputs from it does nothing and unplugging the speakers does nothing to stop the sound. All of the home theater components are plugged into a panamax hts 1650.

Any help or suggestions are greatly appreciated

Video of sound ---> imgur.com/ZgAkxsY
I have this exact issue. I got my SR5008 for free from a local guy not wanting to deal with the problem. However, I've found slapping the side of the receiver corrects this issue. I know it's a dry solder issue, but where, and the effort it will end up taking to remove 50 screws to get to the PSU PCB Board to reflow the solder hasn't been high on my priority list. As long as you leave it plugged in, slap the sides at the same time, it will fix it. Mine started overheating and would go into protection mode as well, as I bi-amp my klipsch towers. An Aircool S9 from amazon fixed that issue completely.


I will end up reflowing the solder and replace the thermal compound on the heatsinks one of these days but for now, it works like a champ.
 

·
Registered
Joined
·
55 Posts
Hi Everyone, I have been using an old SR7008 that is still alive and kicking. The only thing that's really lacking is 4k passthrough at higher than 30Hz via HDMI. Is there a way around this?

One possibility is to connect my PC to TV via HDMI, and the sound output via optical cable (TOSLINK) to SR7008. Is this recommended or will there be any encoding limitations?
 

·
Registered
7.1.4 ARCAM AVR390 w/ PA720, Totem Tribe 3 (LCR) Tribe 2 (SSB), Kin IC8, SVS PC12Plus, Sony Bav70"
Joined
·
41 Posts
Hey all! first time post here. I have had my SR7008 for a while now and not too many issues until I blew something on the surround processor. Its in for repair but, I am not that patient and had just set up a new HT in the basement with all new speakers and surrounds so purchased a ARCAM AVR390. My question is if anyone has used the SR7008 as a power amp (thought the pre-amp inputs) and if so are there any tricks/tips to doing this. I will use the SR7008 to drive 4 in-ceiling height speakers for a 7.1.4 set up.... I know this isn't usually done with an amp with as much processing power as the SR7008 but it is the cheapest solution at the moment.

Thanks!
 

·
Premium Member
Joined
·
88,508 Posts
Hey all! first time post here. I have had my SR7008 for a while now and not too many issues until I blew something on the surround processor. Its in for repair but, I am not that patient and had just set up a new HT in the basement with all new speakers and surrounds so purchased a ARCAM AVR390. My question is if anyone has used the SR7008 as a power amp (thought the pre-amp inputs) and if so are there any tricks/tips to doing this. I will use the SR7008 to drive 4 in-ceiling height speakers for a 7.1.4 set up.... I know this isn't usually done with an amp with as much processing power as the SR7008 but it is the cheapest solution at the moment.

Thanks!
The SR7008 is more powerful than the AVR390 so would be better served powering the Front L/R speakers or possibly even the L/C/R speakers rather than powering the Atmos speakers which require very little power.

Whichever configuration you choose, connect those pre-outs on the AVR390 to the 7.1 EXT IN on the SR7008. Connect the speakers to the corresponding SR7008 speaker posts that match the 7.1 EXT INputs. Set the volume of the SR7008 to 80/0dB and then run DIRAC again.
 

·
Premium Member
Joined
·
88,508 Posts
Hi Everyone, I have been using an old SR7008 that is still alive and kicking. The only thing that's really lacking is 4k passthrough at higher than 30Hz via HDMI. Is there a way around this?

One possibility is to connect my PC to TV via HDMI, and the sound output via optical cable (TOSLINK) to SR7008. Is this recommended or will there be any encoding limitations?
As a pre-2015 model, the SR7008 is unable to pass 4k/HDCP 2.2 video at all. The work around is using either an HD Fury or Monoprice product which can bypass the HDCP.

Using an optical cable from the TV will only pass PCM 2.0 or DD 5.1 at best (ie. not possible to pass HD audio or even lossy DD+ that Netflix uses).
 

·
Registered
7.1.4 ARCAM AVR390 w/ PA720, Totem Tribe 3 (LCR) Tribe 2 (SSB), Kin IC8, SVS PC12Plus, Sony Bav70"
Joined
·
41 Posts
The SR7008 is more powerful than the AVR390 so would be better served powering the Front L/R speakers or possibly even the L/C/R speakers rather than powering the Atmos speakers which require very little power.

Whichever configuration you choose, connect those pre-outs on the AVR390 to the 7.1 EXT IN on the SR7008. Connect the speakers to the corresponding SR7008 speaker posts that match the 7.1 EXT INputs. Set the volume of the SR7008 to 80/0dB and then run DIRAC again.
Thanks! will give a try as soon as I get the receiver and additional speaker wire in...running 11 channels is a lot of speaker wire! Also the left channel is wonly so think I will leave it to power the heights for now.

Cheers
Jeremy
 

·
Registered
Joined
·
55 Posts
As a pre-2015 model, the SR7008 is unable to pass 4k/HDCP 2.2 video at all. The work around is using either an HD Fury or Monoprice product which can bypass the HDCP.

Using an optical cable from the TV will only pass PCM 2.0 or DD 5.1 at best (ie. not possible to pass HD audio or even lossy DD+ that Netflix uses).
My SR7008 is the first model that allows 4k passthrough but only at 30Hz. I have just ordered Sharc for its eARC capability and hopefully this will bring some new life to the aging system. It is still a great, musical receiver.
 

·
Registered
7.1.4 ARCAM AVR390 w/ PA720, Totem Tribe 3 (LCR) Tribe 2 (SSB), Kin IC8, SVS PC12Plus, Sony Bav70"
Joined
·
41 Posts
The SR7008 is more powerful than the AVR390 so would be better served powering the Front L/R speakers or possibly even the L/C/R speakers rather than powering the Atmos speakers which require very little power.

Whichever configuration you choose, connect those pre-outs on the AVR390 to the 7.1 EXT IN on the SR7008. Connect the speakers to the corresponding SR7008 speaker posts that match the 7.1 EXT INputs. Set the volume of the SR7008 to 80/0dB and then run DIRAC again.
Just to close the loop on this got the AVR back and figured out how to switch to 7.1 ch in. It works! Sounds great so far but the AVR is a little wonky... keeps on increasing volume and changing inputs (e.g. phone to network to others) on its own... This, I think will definitely be a temp solution until I can source another 7 channel power amp...

Thanks for the help!
 

·
Registered
Joined
·
2 Posts
Hello all,
Bought a used Marantz SR7008 this week, this link would suggest with a firmware upgrade the machine is capable of Dolby Atmos.


Has anyone had any success with this if so how please!

It says via an external amp, for the SR7009 it says it can be achieved without the external amp and connecting to the Height speaker outputs. I’ve connected an Apple TV4k box, when connected to the Atmos capable NR1708 the Apple box displays Atmos as an option on Disney +. On the SR7008 it doesn’t. The latest firmware is installed, the Add On option said nothing new to add. I’ve connected 2 speakers to the Height outputs if Auto speaker detects something. The amp assign is set to the 9 channel output to Main. Still nothing. Whether adding the external amp is the only answer i’m yet to try.

Wasting my time?!

Many thanks for any input,

Mark
 

·
Premium Member
Joined
·
88,508 Posts
Hello all,
Bought a used Marantz SR7008 this week, this link would suggest with a firmware upgrade the machine is capable of Dolby Atmos.


Has anyone had any success with this if so how please!

It says via an external amp, for the SR7009 it says it can be achieved without the external amp and connecting to the Height speaker outputs. I’ve connected an Apple TV4k box, when connected to the Atmos capable NR1708 the Apple box displays Atmos as an option on Disney +. On the SR7008 it doesn’t. The latest firmware is installed, the Add On option said nothing new to add. I’ve connected 2 speakers to the Height outputs if Auto speaker detects something. The amp assign is set to the 9 channel output to Main. Still nothing. Whether adding the external amp is the only answer i’m yet to try.

Wasting my time?!

Many thanks for any input,

Mark
Unfortunately that post is incorrect. The 2014 SR7009 is the first year that the Dolby Atmos decoder is included.
 

·
Registered
Joined
·
2 Posts
Aah, that’s a disappointing answer but taking the time to tell me is appreciated! Time to look for an upgrade already? 😂 It sounds fantastic, I need to learn more of what it is capable of in its surround modes beyond 5.1. Thank you 👍
 
5181 - 5200 of 5218 Posts
Top