AVS Forum banner

5221 - 5229 of 5229 Posts

·
Registered
Joined
·
65 Posts
SR6008 center channel is so low I can only hear it with my ear against it. Tried swapping out another center channel same issue. I set the level up to 9bd and it's better but still too low. tried a hard reset - no dice. any thoughts?

separate question: have a NR1602 with a movie audio problem
TV (OTA) and Sling TV sound great but if I play a movie with Disney+ app (via LG or Roku), an Amazon movie or a blu-ray I get this chirping noise in place of the audio. On the blu-ray menu the music sounded fine but once the actual movie started the dialog was replaced with the chirping noise?
 

·
Registered
Joined
·
1 Posts
Hi everyone,

Does anyone happen to have a copy of some firmware for an SR7008 and instructions on how to update via the USB port? My unit tanked on the GUI part of updating. So, now I'm left with a unit that can't produce any audio and I can't get into the settings (as that's part of the GUI).

Marantz support have elected not to help as they'd rather I bought a new unit from them. I'd love to see if I can restore it, as I really don't want to add another piece of hard-to-recycle tech to the world's trash problem.

Thanks in advance to anyone who can help!
 

·
Premium Member
Joined
·
89,608 Posts
Hi everyone,

Does anyone happen to have a copy of some firmware for an SR7008 and instructions on how to update via the USB port? My unit tanked on the GUI part of updating. So, now I'm left with a unit that can't produce any audio and I can't get into the settings (as that's part of the GUI).

Marantz support have elected not to help as they'd rather I bought a new unit from them. I'd love to see if I can restore it, as I really don't want to add another piece of hard-to-recycle tech to the world's trash problem.

Thanks in advance to anyone who can help!
AFAIK, firmware update via USB doesn't start until the 2017 models.

Try doing a Network reset by pressing/holding the MOVE+MUSIC buttons on the front panel while pressing/releasing the power button (ie. as if powering it on). Hold the two buttons for about 4-5 seconds.
 

·
Premium Member
Joined
·
89,608 Posts
SR6008 center channel is so low I can only hear it with my ear against it. Tried swapping out another center channel same issue. I set the level up to 9bd and it's better but still too low. tried a hard reset - no dice. any thoughts?

separate question: have a NR1602 with a movie audio problem
TV (OTA) and Sling TV sound great but if I play a movie with Disney+ app (via LG or Roku), an Amazon movie or a blu-ray I get this chirping noise in place of the audio. On the blu-ray menu the music sounded fine but once the actual movie started the dialog was replaced with the chirping noise?
1. Try doing at least 5-10 hard resets in a row, one right after the other. If still no joy then either set the Center = None (ie. "phantom center") or repair or replace.

2. What is the source audio input to the AVR? Could be an issue with DD+. Ensure the AVR's firmware is up to date.
 

·
Registered
Joined
·
2 Posts
I have a strange issue with my SR5008. I'm using the receiver to pass audio to my 2.1 setup only through ARC (all inputs are directly into my TV), and I get weird static noises on the (LG C8) TV's native apps, but not all of them. Spotify and Youtube seem to work fine, but Netflix, Prime Video, Apple TV+ native apps do not have any sound, just strange static noises whenever there should be sound.

Thanks in advance!
 

·
Premium Member
Joined
·
89,608 Posts
I have a strange issue with my SR5008. I'm using the receiver to pass audio to my 2.1 setup only through ARC (all inputs are directly into my TV), and I get weird static noises on the (LG C8) TV's native apps, but not all of them. Spotify and Youtube seem to work fine, but Netflix, Prime Video, Apple TV+ native apps do not have any sound, just strange static noises whenever there should be sound.

Thanks in advance!
Try doing a "soft reset" by powering the TV and AVR off and unplugging their respective power cables and the HDMI cable that connects them for 10 minutes. Connect all cables. Power on the TV, pause 5 seconds, AVR.

If the issue remains, try connecting an optical cable from the TV --> AVR as a test to see if the issue still presents.
 

·
Registered
Joined
·
2 Posts
Try doing a "soft reset" by powering the TV and AVR off and unplugging their respective power cables and the HDMI cable that connects them for 10 minutes. Connect all cables. Power on the TV, pause 5 seconds, AVR.

If the issue remains, try connecting an optical cable from the TV --> AVR as a test to see if the issue still presents.
Update: I changed the HDMI ARC setting on my TV from "AUTO" to "PCM" and this seems to have fixed the issue. I'm now getting sound from Netflix, Prime Video etc..I figure since I'm only running a 2.1 setup, setting it to PCM should be ok? Also, Does this mean that the TV is only sending stereo sound to the receiver say from a Netflix movie which is in 5.1, is it ignoring the other 3 channels? Or is is properly sending all 5.1 channels and the receiver is able to correctly mix it down to 2.1 as per my setup?
 

·
Premium Member
Joined
·
89,608 Posts
Update: I changed the HDMI ARC setting on my TV from "AUTO" to "PCM" and this seems to have fixed the issue. I'm now getting sound from Netflix, Prime Video etc..I figure since I'm only running a 2.1 setup, setting it to PCM should be ok? Also, Does this mean that the TV is only sending stereo sound to the receiver say from a Netflix movie which is in 5.1, is it ignoring the other 3 channels? Or is is properly sending all 5.1 channels and the receiver is able to correctly mix it down to 2.1 as per my setup?
Only stereo is being passed but the 5.1 audio is down mixed into the stereo signal. You can confirm yourself what is being received by pressing the INFO button on the AVR remote.
 
5221 - 5229 of 5229 Posts
Top