AVS Forum banner

1861 - 1880 of 1927 Posts

·
Registered
Joined
·
6 Posts
Hi everyone, I got my new T778 AVR and I am enjoying it 🙂. I have a question. Suppose I am playing Spotify and then I switch on the TV. So the AVR detects the TV and switches to HDMI ARC mode. But after switching off the TV, how to switch back to the Spotify streaming source again?

Also I checked for my system info and I can see the following
MCU V2.20
DSP V1.23
Video V1.14
BluOS/OSD V3.12.15

Though I am not able to identify the date of manufacture of the AVR.
 

·
Registered
Joined
·
1 Posts
Hello,

could I use your know-how?
I would like to connect the Nad 778 in the following configuration:
front active speakers
center passive, so amplified by the NAD
side active
rear active
height 1 passive
height 2 passive It

would be possible to configure the Nad in such a way that I do not need an additional power amplifier ?

thank you in advance!

Joost
 

·
Registered
Joined
·
6,395 Posts
eARC now working via LG tv apps, etc. love it!
Now onto the “popping”! I’ve read lots of posts about it. Normally it’s when switching sources. What I’m getting is watching a show and about 20 minutes in is a loudish “pop/twang sound”. Then it might do it again few minutes later or not. Very random. It’s like a split second “pop/twang”. Has anyone experienced similar and if so, was it resolved and/or?
Thanks!
What are the first several digits of the serial number of your unit? Curious what month it was built.
 

·
Registered
Joined
·
108 Posts
Hi everyone, I got my new T778 AVR and I am enjoying it 🙂. I have a question. Suppose I am playing Spotify and then I switch on the TV. So the AVR detects the TV and switches to HDMI ARC mode. But after switching off the TV, how to switch back to the Spotify streaming source again?

Also I checked for my system info and I can see the following
MCU V2.20
DSP V1.23
Video V1.14
BluOS/OSD V3.12.15

Though I am not able to identify the date of manufacture of the AVR.
In my unit input 5 is blueos so you just need to select that on the remote.
 

·
Registered
Joined
·
24 Posts
I’m interested to hear if anyone has engaged professional calibrators for the T778. I feel as if I’ve done everything I can with the Dirac setup. Is there much more a professional company could accomplish?
 

·
Registered
Joined
·
18 Posts
My high-end stereo store also advised that I use their professional services to set up Dirac. Once I had the unit all wired the way I wanted, I called them to do just that but they never called back.

In my case, I only get the "pop" when the unit is powered up. It does not happen on switching. There is a slight buzz in my SW when the NAD is in standby. But it's a very cheap subwoofer so I'm looking for a better one, then will address the issue when the new one is set up.

I'm thinking about removing the eArc cable because the TV takes over the NAD if the TV is turned on. I find that very frustrating if I'm listening to BluOS or a CD or my Mac Mini. The NAD will not let me look at the TV screen and have a different audio source running. That means going back to an optical cable which supposedly is not as good as HDMI eArc.

Also, I believe the NAD's Wi-fi "dongle" is not so good. The Sony TV sitting right above it can stream 4k movies in Dolby Surround over Wifi, but the NAD cannot play a complete 192 rez song from Qobuz or Amazon Premium without interruptions. Very aggravating. I canceled Qobuz for now, and I'm listening almost exclusively to my own ripped music collection (which sounds great on the NAD). Yes, I am using the USB cable extender for the Wifi dongle to avoid interference.

The weak Wifi dongle also caused a lot of grief trying to do Dirac wirelessly. Too many errors. Once I plugged into an ethernet cable, however, it worked flawlessly. And when I had to factory reset the unit once, I was able to wirelessly re-install the same Dirac curves.
 

·
Registered
Joined
·
9 Posts
My high-end stereo store also advised that I use their professional services to set up Dirac. Once I had the unit all wired the way I wanted, I called them to do just that but they never called back.

In my case, I only get the "pop" when the unit is powered up. It does not happen on switching. There is a slight buzz in my SW when the NAD is in standby. But it's a very cheap subwoofer so I'm looking for a better one, then will address the issue when the new one is set up.

I'm thinking about removing the eArc cable because the TV takes over the NAD if the TV is turned on. I find that very frustrating if I'm listening to BluOS or a CD or my Mac Mini. The NAD will not let me look at the TV screen and have a different audio source running. That means going back to an optical cable which supposedly is not as good as HDMI eArc.

Also, I believe the NAD's Wi-fi "dongle" is not so good. The Sony TV sitting right above it can stream 4k movies in Dolby Surround over Wifi, but the NAD cannot play a complete 192 rez song from Qobuz or Amazon Premium without interruptions. Very aggravating. I canceled Qobuz for now, and I'm listening almost exclusively to my own ripped music collection (which sounds great on the NAD). Yes, I am using the USB cable extender for the Wifi dongle to avoid interference.

The weak Wifi dongle also caused a lot of grief trying to do Dirac wirelessly. Too many errors. Once I plugged into an ethernet cable, however, it worked flawlessly. And when I had to factory reset the unit once, I was able to wirelessly re-install the same Dirac curves.
Are you saying that you cannot watch video on the tv while listening to music through BluOs? This may be deal breaker.
Does others also have issues with the Wi-Fi?
 

·
Registered
Joined
·
108 Posts
Are you saying that you cannot watch video on the tv while listening to music through BluOs? This may be deal breaker.
Does others also have issues with the Wi-Fi?
I removed the wifi dongle and switched to ethernet, it worked ok most of the time but would disconnect randomly. Also it never connected to my 5ghz network. It might depend on your wifi network I guess.

You can watch any video source on the tv while listening to blueos, you only need to use the listening mode menu to select the video input while using blueos.

If the nad earc is taking over each time you turn your tv on, you need to set earc as source select instead of auto in the control menu. That way you need to select an input to use earc, in my case I have it set to input 4.
 

·
Registered
Joined
·
18 Posts
If the nad earc is taking over each time you turn your tv on, you need to set earc as source select instead of auto in the control menu. That way you need to select an input to use earc, in my case I have it set to input 4.
THANK YOU! That worked. One more headache put to rest.
 

·
Registered
Joined
·
9 Posts
I removed the wifi dongle and switched to ethernet, it worked ok most of the time but would disconnect randomly. Also it never connected to my 5ghz network. It might depend on your wifi network I guess.

You can watch any video source on the tv while listening to blueos, you only need to use the listening mode menu to select the video input while using blueos.

If the nad earc is taking over each time you turn your tv on, you need to set earc as source select instead of auto in the control menu. That way you need to select an input to use earc, in my case I have it set to input 4.
Thanks!
 

·
Registered
Joined
·
18 Posts
Only one more thing that is bugging me: if I have a Dirac filter/curve/profile loaded, the NAD will not let me manually tweak the L-R front speaker balance, not even on the touch screen menu. I can use the remote to change the Center channel, the surrounds, and the subwoofer, but not the L-R fronts. Any way around this?
 

·
Registered
Joined
·
151 Posts
Hello, new 778 owner here. Dealer installed yesterday, and first thing I noticed is--you guessed it--popping sound when switching inputs and even navigating the menu in Apple TV (if my wife notices it, you know it's an issue). I was hoping this problem would be fixed before I jumped into NAD World, but I guess not. :-( No idea when my unit was manufactured.

Thanks....
 

·
Registered
Joined
·
47 Posts
Hello, new 778 owner here. Dealer installed yesterday, and first thing I noticed is--you guessed it--popping sound when switching inputs and even navigating the menu in Apple TV (if my wife notices it, you know it's an issue). I was hoping this problem would be fixed before I jumped into NAD World, but I guess not. :-( No idea when my unit was manufactured.

Thanks....
First 4 characters of the serial number?
 

·
Registered
Joined
·
47 Posts
They are:
K209
That's a build from September 2020, so won't have benefited from any recent changes they have made in manufacturing regarding the popping noises. Although, I still haven't seen conclusive
evidence that newer units have this issue fixed either.
 

·
Registered
Joined
·
18 Posts
How does the NAD set volume limits? Tonight I hit -12 as the volume limit on a movie, but when I removed the Dirac filter it went to -8, which seemed to be the top level for all channels, including analog input in 2 channel mode.
 
1861 - 1880 of 1927 Posts
Top