AVS Forum banner

2201 - 2220 of 2241 Posts

·
Registered
Joined
·
2,843 Posts
Thanks--I think that helped a bit. But I could only get brightness up to 38-40 before the gray came back in, and then, switching back and forth between the previous settings didn't seem to be all that different.
And, I don't think I really want to have to keep switching the dynamic range from Full to Limited and back again.
I appreciate the help.
Any other thoughts?
And you have color space as BT2020 for 3D? Shouldn't it be 709? BT2020 is for HDR
 

·
Registered
Joined
·
6,315 Posts
Is that for everything? Or just 3D And what does it do if you have it set to the standard "Normal"?
HDMI Limited Dynamic Range (16-235) is the correct setting for all video content.
Full (0-255) is meant for computer signals.
Auto doesn't always pick the correct range.
 
  • Like
Reactions: MOberhardt

·
Registered
Joined
·
6,315 Posts
And you have color space as BT2020 for 3D? Shouldn't it be 709? BT2020 is for HDR
Correct. There are no UHD 3D blurays and so the colour space should be BT709 for 3D content.
 

·
Registered
Joined
·
6,315 Posts
Ah right I didn't realize there was an issue with Auto. Sigh.
Not always but can be. I believe the flags are in the signal and aren't always present. Hence setting limited makes sure it is always at the right levels for video content.
 
  • Like
Reactions: MOberhardt

·
Registered
Joined
·
33 Posts
any updates on the sony saga?
Delivered today. Looks good. No focus issues. Free free free repair. Iris definitely fixed. Ran the auto-calibrate out of the box and time for some viewing pleasure.

Saw a great movie on Netflix last night. Wished I had the projector for it about 25% of the way in. Chicago 7. Great trial movie.
 

·
Registered
Joined
·
6,315 Posts
Delivered today. Looks good. No focus issues. Free free free repair. Iris definitely fixed. Ran the auto-calibrate out of the box and time for some viewing pleasure.

Saw a great movie on Netflix last night. Wished I had the projector for it about 25% of the way in. Chicago 7. Great trial movie.
Fabulous. Now enjoy it!:D
 

·
Registered
Joined
·
71 Posts
Delivered today. Looks good. No focus issues. Free free free repair. Iris definitely fixed. Ran the auto-calibrate out of the box and time for some viewing pleasure.

Saw a great movie on Netflix last night. Wished I had the projector for it about 25% of the way in. Chicago 7. Great trial movie.
your Lucky Bro, it took UR a long time to comeback that the whole optical block needs to be replaced, damn all I needed was the IRIS fixed, they said they are going to see if Sony will cover it.
it focus was tack sharp before I sent it in to fix the IRIS...

in the mean time I am slumming it with my old ass espson 8100 ugh

wish me luck
 

·
Registered
Joined
·
6,315 Posts
your Lucky Bro, it took UR a long time to comeback that the whole optical block needs to be replaced, damn all I needed was the IRIS fixed, they said they are going to see if Sony will cover it.
it focus was tack sharp before I sent it in to fix the IRIS...

in the mean time I am slumming it with my old ass espson 8100 ugh

wish me luck
Unfortunately, the iris issue is fixed with a new lens as the iris is buried in the middle of it. So the focus will be different anyway.
As they are replacing the OB, either there was something else afoot or they just cannot get a lens by itself maybe.

If there was no issue with your uniformity and contrast then I would contact them and ask why the whole OB is being changed when it is only the iris you had issue with and that is remedied by changing the lens unit.
 

·
Registered
Joined
·
554 Posts
Is this a known issue??

Hello,
I own a 550 and and this happened using my second lamp (first one burnt for 1950 hours).
I am professional calibrator so once in a while I calibrate my projector of course.
I noticed a problem with the low and dark colors (10 IRE and under). They were all shifting to red/purple.
At first I thought it was this second lamp I bought at Bulbs.com_ and tried to correct that with a calibration. By the way I also use a Radiance Pro so I had some headroom for calibration. But soon enough I couldn't correct the problem and I only used 570 hours of that new lamp. Suspecting it was the lamp I bought a new "Genuine" Sony lamp.
Of course after a complete reset of all projectors settings and also of my Radiance I tried and I could see the exact same problem.
I conclude that the problem is not the lamp but rather the projector.
But don't have any idea what kind of problem is that.
Just to clarify, the test is pretty simple. All settings to default, I am projecting a Brightness pattern, you know with that dark bars at 10, 0 and -10 IRE and the whole screen is tainted with a very dark red.

I need your input guys. Taking my projector to a tech I don't know is worrying me.

Thanks
 

·
Registered
Joined
·
6,315 Posts
Is this a known issue??

Hello,
I own a 550 and and this happened using my second lamp (first one burnt for 1950 hours).
I am professional calibrator so once in a while I calibrate my projector of course.
I noticed a problem with the low and dark colors (10 IRE and under). They were all shifting to red/purple.
At first I thought it was this second lamp I bought at Bulbs.com_ and tried to correct that with a calibration. By the way I also use a Radiance Pro so I had some headroom for calibration. But soon enough I couldn't correct the problem and I only used 570 hours of that new lamp. Suspecting it was the lamp I bought a new "Genuine" Sony lamp.
Of course after a complete reset of all projectors settings and also of my Radiance I tried and I could see the exact same problem.
I conclude that the problem is not the lamp but rather the projector.
But don't have any idea what kind of problem is that.
Just to clarify, the test is pretty simple. All settings to default, I am projecting a Brightness pattern, you know with that dark bars at 10, 0 and -10 IRE and the whole screen is tainted with a very dark red.

I need your input guys. Taking my projector to a tech I don't know is worrying me.

Thanks
A red tint can be an error in the HDMI connection, cable or device, or a bandwidth discrepancy.
Make sure everything down the chain is still set correctly.
Do you have a PC connected?
 

·
Registered
Joined
·
554 Posts
A red tint can be an error in the HDMI connection, cable or device, or a bandwidth discrepancy.
Make sure everything down the chain is still set correctly.
Do you have a PC connected?
To make sure I connected my pattern generator straight to the projector with another cable and I get the same problem. This is a constant.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
6,315 Posts
To make sure I connected my pattern generator straight to the projector with another cable and I get the same problem. This is a constant.


Sent from my iPhone using Tapatalk Pro
Drastic I know, but have you tried a full reset of the projector?
Is it still under warranty?
 

·
Registered
Joined
·
554 Posts
Drastic I know, but have you tried a full reset of the projector?
Is it still under warranty?
I did. I have accepted the fact that something is wrong with the electronics or the panels, but what????
As a calibrator i have seen many projectors but never encountered such a problem.
Now I brought to the tech. It’s just that I don’t trust them enough.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
6,315 Posts
I did. I have accepted the fact that something is wrong with the electronics or the panels, but what????
As a calibrator i have seen many projectors but never encountered such a problem.
Now I brought to the tech. It’s just that I don’t trust them enough.


Sent from my iPhone using Tapatalk Pro
Might be the green panel malfunctioning?
Needs repairing I reckon.
New optical block time!
 
  • Like
Reactions: xtrips

·
Registered
Joined
·
33 Posts
I have a Denon AVR 3500 and a Sony 675. I have an AppleTV 4k hooked up to the Denon.
I also have network support enable and am able to control the whole thing with my Roomie Remote app on iPhone.

However, I would like the ability to just use the AppleTV remote to turn on the projector?

Any ideas?

The Apple remote turns on my Denon after sleep, but nothing triggers the projector to come on. I then have to reach for my phone and hit the power button

Sometimes I am in Roomie remote mode and sometimes I am in minimalist mode with the AppleTV remote and would like it to some how trick the 675 projector to power on.
 

·
Registered
Joined
·
232 Posts
Wondering what setting most people use for dynamic iris ?

I’ve realised that up until now I have had it turned off. Been happy with the image to be honest. I don’t have a super dark room so I’m wondering if being off is better for me anyway.

Just curious about others thoughts and practises with dynamic Iris?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
6,315 Posts
Wondering what setting most people use for dynamic iris ?

I’ve realised that up until now I have had it turned off. Been happy with the image to be honest. I don’t have a super dark room so I’m wondering if being off is better for me anyway.

Just curious about others thoughts and practises with dynamic Iris?


Sent from my iPhone using Tapatalk
If you have been happy up until now, then stick it on full and at maximum dynamic range.
If should improve your blacks nicely. The side effect is that when it is working it will dim the image a little simply due to how it works.
If you room has any light control at all it will add benefit.
You can set one of your presets to use the iris and one with it off.
Just set up another preset with exactly the same settings you are currently using and then activate the iris.
Then it is simply a one button shot to swap between them. :)
 

·
Registered
Joined
·
184 Posts
Haven’t checked into this thread in a bit. While I am mostly happy with this projector, I still run into some major color banding issues from time to time. Most recently, I was watching Soul in Disney plus and the banding in the dark scenes was unbearable. I was watching at 4K / SDR / Rec709 / 420. I tested the same scene on my Sony 75x950g, and there was no banding or issues (4K DV HDR BT2020 422).

I found that the scene looked a little better on the 675es at 4K / HDR / BT2020 / 420, but then the normal banding issues with the projector came back in full force (since streaming is at 4K/60). Watching at 1080p also made the banding go away, but the loss in resolution was really noticeable (I use a 138” widescreen).

Had anyone found a solution to the banding issues at 4K/60 with this projector? I run into them with both HDR on and off I’ve thought about just upgrading the projector, but the sticker for the new 915es I’d want to upgrade to is still a little hard to swallow.
 

·
Registered
Joined
·
232 Posts
Haven’t checked into this thread in a bit. While I am mostly happy with this projector, I still run into some major color banding issues from time to time. Most recently, I was watching Soul in Disney plus and the banding in the dark scenes was unbearable. I was watching at 4K / SDR / Rec709 / 420. I tested the same scene on my Sony 75x950g, and there was no banding or issues (4K DV HDR BT2020 422).

I found that the scene looked a little better on the 675es at 4K / HDR / BT2020 / 420, but then the normal banding issues with the projector came back in full force (since streaming is at 4K/60). Watching at 1080p also made the banding go away, but the loss in resolution was really noticeable (I use a 138” widescreen).

Had anyone found a solution to the banding issues at 4K/60 with this projector? I run into them with both HDR on and off I’ve thought about just upgrading the projector, but the sticker for the new 915es I’d want to upgrade to is still a little hard to swallow.
I’m not an expert but I think it’s because the hdmi inputs are limited to 10gbps rather than the full 18g.

It means that at 4k 60 you have to drop back to 8 bit colour depths which results in the dithering and banding. I could be mistaken but I think it has to do with that. 4k 60 4:2:0 at 10 bits is around 12gbps which exceeds the input limits of this projector


Sent from my iPhone using Tapatalk
 
2201 - 2220 of 2241 Posts
Top