AVS Forum banner

4461 - 4480 of 4511 Posts

·
Registered
Joined
·
424 Posts
I apologize for two other questions, I have set the pre so that it does the passtrought in stand-by and it works, if I want to change the input always keeping the pre in stand-by is it possible?
Thank you
Yes if you have video standby through you can change the input with the remote while the 5100 is off. See page 134 of the manual.
 

·
Registered
Joined
·
971 Posts
Ultra Low Jitter PLL Mode and DAC-mode
I know this has been mentioned before, but wanted to see if there are new experiences here.

Have you tried the various levels for jitter reduction? How do you perceive the differences? Any material where you find it more noticable than others?

The same question for the DAC mode (slow, fast, short). This is where (i believe) I can hear a difference. Slow is more "soft" compared to the two others.

I am planning to see if I can measure a difference in impulse response and frequency response but I have not done it yet.
Nobody?
My observations with the jitter setting. (No blind testing so could be placebo).

I switched between level 3 and off. Difficult to describe but with level 3 it sounds more calm/smoothed/polished. But it affects the natural decay and reverb in the tracks I listened to. As if some of the audio is cut out.

With the setting off it sounds more dynamic and more 'airy'.

I have turned it off for the time being.

I remember that someone in this thread mentioned that PLL in dacs have some issues so it is pro's and con's with settings like this.
 

·
Registered
Joined
·
5,205 Posts
Would owners of the CX-A5100 look on page 119 of their manual for Settings for Decoders, Surround and Center Spread. For Center Spread there is a selection for On or Off. Yamaha does not list a IR code for Center Spread On and Off in the spreadsheet that I have.

Question, has anyone found and used RS232 or IP to turn Center Spread On and Off? If so, could you post your methodology?
 

·
Registered
Joined
·
424 Posts
I’m experiencing an issue with Dolby Atmos from my Apple TV’s. Intermittently, it sounds like the audio changes from straight Dolby Atmos to multi-channel stereo. Like if someone is speaking, it comes from all channels instead of just the center channel, when the dialogue should very obviously only come from the center (and sometimes switches back and forth in the same scene/sentence).

This happens with both of my ATV4k’s. One of them is connected to a CX-A5100 and the other is connected to a RX-A1080.

At first I thought this might be a signal processing issue with the Yamaha’s, but now my best theory is that this is a network bandwidth issue. However, I have a very good WiFi signal and 300Mb internet service.

Anyone else experienced this?
I noticed this the other day, and I agree that it's a network bandwidth issue. I'm guessing that the Apple TV streams a stereo signal until it builds a buffer, then switches to the Atoms signal. Any time that the connection slows down it switches back, or at least that's my guess.

I'm on a fiber connection and still had the issue, so I think there are alot of factors that can impact download speed especially these days when there are alot of people streaming.
 

·
Registered
Joined
·
765 Posts
I noticed this the other day, and I agree that it's a network bandwidth issue. I'm guessing that the Apple TV streams a stereo signal until it builds a buffer, then switches to the Atoms signal. Any time that the connection slows down it switches back, or at least that's my guess.

I'm on a fiber connection and still had the issue, so I think there are alot of factors that can impact download speed especially these days when there are alot of people streaming.
I need to go back and verify, but ’m pretty sure it only happens with the Netflix app. Maybe the buffer is implemented differently there, or my ISP throttles Netflix and not Apple? Anyway, doesn’t seem to be specific to the Yamaha which is good.
 

·
Registered
Joined
·
29 Posts
A5100 and Philips Hue Sync Box - a way to sync lights also with Dolby Vision content

Hi guys

I have the CX-A5100, and I would like to ask you confirm of this feature, that it's not written in any manual or technical spec.

I think the processor is capable of transmit the same 4k signal on both HDMI output, with Dolby Vision on Output 1 (i have an LG Oled) and without Dolby Vision on Output 2.

I explain you my configuration, sorry for bad english, but it's hard to explain what I mean.

I have 2 devices plugged to the A5100 Hdmi inputs (SkyQ 4k Sat Receiver and ATV4k) and to the HDMI 1 Output there is my LG Oled C8
Then I have Hue Sync HDMI Box that I plugged to the HDMI 2 Output of the A5100, because the Hue Sync Box can passthrough Dolby Vision signals, but can't sync hue lights with Dolby Vision videos.
So if I put the Hue Sync Box between A5100 main output and LG Oled, I can see Dolby Vision videos, but not synchronize hue lights with them.
Using instead A5100 Hdmi Output 2 only to send the same videos to the Hue Sync Box, can let it synchronize hue lights also with Dolby Vision videos, so I was asking me if the A5100 understand this, and it's sending a 4k Dolby Vision signal to HDMI 1 Output, and no Dolby Vision signal to HDMI 2 Output.
I can't find any info on its manual. I read that DENON AVR do this, but never read about Yamaha AVR.

By the way, if someone has this processor, and a Hue Hdmi Sync Box, can try this.
Consider that there are some issues that I was not able to solve at the moment:

- the Hue Sync Box doens't turn on automatically when the Yamaha turn on. I read it detects only when devices plugged to its Hdmi Out is on, but it's strange...
- after turn on manually the Hue Sync Box using Philips Hue Sync App on my iPhone, you have also to start the Syncronization, because it doesn't start automatically. And if you play a Dolby Vision video, each time you have to stat the Sync on the Hue App.

Hope all its clear, and if you have any suggestion or request, I'm here!

Thanks
 

·
Registered
Joined
·
823 Posts
My component video output for zone 3 has quit working after a year and I'm looking for troubleshooting suggestions. Going through the setup I have monitor out enabled for zone 3 and that looks like about it for setup. I don't get a signal regardless of source. Any ideas? I have tried a second TV so I don't think that is the problem.

Why not go HDMI instead? Zone 2 HDMI is already used in another room and I have the component cables running in-wall to the zone 3 location.

Thanks!
 

·
Registered
Joined
·
424 Posts
I have 2 devices plugged to the A5100 Hdmi inputs (SkyQ 4k Sat Receiver and ATV4k) and to the HDMI 1 Output there is my LG Oled C8
Then I have Hue Sync HDMI Box that I plugged to the HDMI 2 Output of the A5100, because the Hue Sync Box can passthrough Dolby Vision signals, but can't sync hue lights with Dolby Vision videos.
So if I put the Hue Sync Box between A5100 main output and LG Oled, I can see Dolby Vision videos, but not synchronize hue lights with them.
Using instead A5100 Hdmi Output 2 only to send the same videos to the Hue Sync Box, can let it synchronize hue lights also with Dolby Vision videos, so I was asking me if the A5100 understand this, and it's sending a 4k Dolby Vision signal to HDMI 1 Output, and no Dolby Vision signal to HDMI 2 Output.
I can't find any info on its manual. I read that DENON AVR do this, but never read about Yamaha AVR.

Thanks

Hey I can't think of a way to do this on the CX-A5100. You might be able to do this if you added an HDFURY HDMI switcher like the Vertex2. There is a thread on these forums and the vendor is usually pretty quick to answer questions.
 

·
Registered
Joined
·
84 Posts
I have my cxa5100 hooked up to my Samsung TV, and for some reason my PC only shows my Samsung TV for audio. This is with the PC plugged into the cxa5100, and the Samsung TV as the display. I could understand the PC showing the Samsung TV for audio if it was plugged into the tv directly, but why does it not show the cxa5100 since that is what the pc is plugged into via HDMI? I have tried resetting the Yamaha, resetting the TV, and even went as far as reinstalling Windows 7, and it is still the same. Is there a setting on the Yamaha that needs to be switched?

Sent from my SM-T830 using Tapatalk
 

·
Registered
Joined
·
1,032 Posts
Hello, after 5 years with a Marantz prepro and audyssey XT32 (7704 now, 7702mk2 before), I am buying a friend's Yamaha cxa5100....my first Yamaha prepro/receiver and YPAO. Last week, I did read the first 40 pages of this 149+ page thread....it was a blur.

Can someone please tell me the proper way to set up YPAO? Ie, how many positions should I use, etc? Or point me to the post number(s)?

Some pics of my Atmos 5.2.4 12'x10' mancave are attached. I will connect the Yamaha via XLR to my 5 Focal Solo BE powered studio monitors and RCA to 2 Citation 7.1 four channel amps that drive my subwoofers and atmos speakers.

I just got a floor to ceiling corner bass trap from Gik Acoustics (see pic). Will get more bass traps and acoustic treatments from them next week.

Thanks in advance!
 

Attachments

·
Semi-Advanced Member
Joined
·
581 Posts
Hello, after 5 years with a Marantz prepro and audyssey XT32 (7704 now, 7702mk2 before), I am buying a friend's Yamaha cxa5100....my first Yamaha prepro/receiver and YPAO. Last week, I did read the first 40 pages of this 149+ page thread....it was a blur.

Can someone please tell me the proper way to set up YPAO? Ie, how many positions should I use, etc? Or point me to the post number(s)?

Thanks in advance!
I highly recommend you do the 8 position + angle setup. Here is a good article.
 

·
Registered
Joined
·
292 Posts
Does anyone with an Apple TV4K notice an audible difference when the audio setting is using the best audio setting - LPCM/Atmos when the content is NOT in Atmos. It is so noticable I am forced to change the setting to Dolby Digital 5.1 every time I switch from Atmos content to non-Atmos content. In the ATV4K thread there is a claim that the CX-A5100 does not do well with Dolby MAT.
 

·
Registered
Joined
·
42 Posts
Guys, sorry for a question about listening to music, I have a dac connected to one of the analog inputs of the Yamaha and in general I always put it in pure direct mode when I listen to music, if I wanted to operate the sub just put it in straight mode or stereo? Thank you
 

·
Registered
Joined
·
15,958 Posts
I was thinking of buying the CX-A5100 but the otherwise favorable review at Audioholics said the HDMI switching is unusually slow, I guess to reestablish the new handshake. Could anyone here do me a favor and time it?

I'm used to some delay, say 2-4 seconds, but 5 or more seems sketchy. I guess I could live with it but I'm curious what I should expect.

Thanks for your help.
 

·
Registered
Joined
·
1,064 Posts
recently rearranged things a bit in my av setup and am trying the following:

pc for music (spotify, google, amazon, files, etc.) > hdmi in cx-a5100 > hdmi out > tv

in effect the tv is a monitor for this music pc setup, problem is when i turn off the tv the music stops... is there a cx-a5100 setting that will continue to play the pc music even if the display is turned off? seems that i used this setup many years ago when i first purchased my cx-a5100 and i was able to continue playing music when i turned off the tv, but i can't figure out what i did back then.... btw, i'm familiar with spotify connect etc. but that's not what i want to do, i want to use hdi to my avr for music... any help would be appreciated, thanks!

EDIT - had simplink/cec enabled on my tv, disabled it and all is good.
 

·
Registered
Joined
·
1,064 Posts
welp that was short-lived, still doesn't work.....

so for those of you running your pc through your avr to your tv, how do you keep your music that's streaming on your pc from stopping when you turn off the tv? any help would be appreciated!


recently rearranged things a bit in my av setup and am trying the following:

pc for music (spotify, google, amazon, files, etc.) > hdmi in cx-a5100 > hdmi out > tv

in effect the tv is a monitor for this music pc setup, problem is when i turn off the tv the music stops... is there a cx-a5100 setting that will continue to play the pc music even if the display is turned off? seems that i used this setup many years ago when i first purchased my cx-a5100 and i was able to continue playing music when i turned off the tv, but i can't figure out what i did back then.... btw, i'm familiar with spotify connect etc. but that's not what i want to do, i want to use hdi to my avr for music... any help would be appreciated, thanks!

EDIT - had simplink/cec enabled on my tv, disabled it and all is good.
 

·
Registered
Joined
·
15,958 Posts
welp that was short-lived, still doesn't work.....

so for those of you running your pc through your avr to your tv, how do you keep your music that's streaming on your pc from stopping when you turn off the tv? any help would be appreciated!
I had a thought. Maybe put an HDMI splitter (you leave powered up 24/7) on the output of the Yammy? As I understand it they send back a signal of "I hear you" even when there's no active TV connected to their two outs.
I'm not dead sure that's how it all works though so no guarantees.:)
 

·
Registered
Joined
·
84 Posts
Yamaha CX-A5100 AVP Owners thread

On mine it turns off the audio, but it comes back in a few seconds.
 

·
Registered
Joined
·
1,064 Posts
I had a thought. Maybe put an HDMI splitter (you leave powered up 24/7) on the output of the Yammy? As I understand it they send back a signal of "I hear you" even when there's no active TV connected to their two outs.
I'm not dead sure that's how it all works though so no guarantees.:)
hmm....

i'm thinking that if i use an hdmi splitter it might be better to set it up at the output of the pc, with one hdmi going to my yammy and the other to my tv... that way the avr doesn't have to be on for me to view my pc (nor do i have to mess with the avr's standby through which has it's own quirks), and when i turn off the tv the pc will still get the "i hear you" from the avr (hopefully)... i'll give it a try and report back.
 
4461 - 4480 of 4511 Posts
Top