AVS Forum banner

721 - 726 of 726 Posts

·
Premium Member
Joined
·
1,294 Posts
I have toggled the HDMI settings between pcm and bitstream if that’s what you mean. No sound via either. Thanks.
HDMI Mode Setting from page 39 of the manual, Dual, Separate, or Pure Audio. If that doesn’t work you can try restoring the factory settings by following the instructions on page 45.
 

·
Registered
Joined
·
1,032 Posts
HDMI Mode Setting from page 39 of the manual, Dual, Separate, or Pure Audio. If that doesn’t work you can try restoring the factory settings by following the instructions on page 45.
I upgraded from Marantz 7702mk2 prepro to the 7704 last week, and now have sound when playing an atmos bluray. Go figure.

However, the HDMI output seems to be stuck on "PCM" even though the Audio Output is set to "Bitstream". Restoring factory settings doesn't change this.

Any remedies? Thanks again.
 

·
Registered
Joined
·
20 Posts
Pioneer BDP-150 tray won't open

Several months ago, my Pioneer BDP-150 blu ray player tray won't open intermittently. Luckily on the second or third try it won't open. As of this week, now it won't open at all. The display says "open" and it makes the sound like it will open but it doesn't. When I press eject again, it says "close", makes the same sound but again nothing happens. I've tried unplugging / replugging but doesn't work. Any suggestions?
 

·
Registered
Joined
·
12 Posts
See youtube how to change the 'belt'(little elastic band)

Several months ago, my Pioneer BDP-150 blu ray player tray won't open intermittently. Luckily on the second or third try it won't open. As of this week, now it won't open at all. The display says "open" and it makes the sound like it will open but it doesn't. When I press eject again, it says "close", makes the same sound but again nothing happens. I've tried unplugging / replugging but doesn't work. Any suggestions?
 
721 - 726 of 726 Posts
Top