AVS Forum banner
Status
Not open for further replies.
1 - 20 of 28 Posts

·
Registered
Joined
·
32,172 Posts
Discussion Starter · #1 ·
OK, here's what I'm after:


(1) Current lamp hours on your lamp and your projector type

(2) Total hours of life if you've replaced a lamp, with projector type

(3) Sources of lamps that are remotely reasonable


I just lost my first Sanyo Z1 lamp at 600 hrs. Happy, I am not.


Mark
 

·
Registered
Joined
·
50 Posts
1012 hours on and Infocus [X1]


colorwheel started making noise at 1000 hours, sending it in while we are on vacation next month.


No issues other than " WOW, that is an awesome picture. Can you help me set one up?"
 

·
Registered
Joined
·
2,037 Posts
1520 hours on a Davis 450 clone (Viewsonic PLJ830)


Image is slightly dimmer than when new but not horribly so. I watch with ambient light in the room.


Tim Huey
 

·
Registered
Joined
·
3,339 Posts
320 hours on the original bulb in my HS10. Definitely dimmer after a few months, but not so much as to make it unwatchable. I'm also interested in bulb sources since I'm out of my 90 day bulb warrantee now. If it goes, I can't imagine waiting even a few days to get a replacement! ;)
 

·
Premium Member
Joined
·
429 Posts
AE100 with about 1600 hours, all in low lamp mode. It flickers a bit, but has been doing that for quite a while. Not that big of a deal -- and better than going pop after 600 hours!
 

·
Registered
Joined
·
405 Posts
My original HS10 lamp lasted ONLY 490Hrs!!!!!!!

At 400hrs the lamp lost more than 40% of its original brightness.....
 

·
Registered
Joined
·
4,378 Posts
I put 2500 hours on my old Davis 650 clone (it had a 6000 hour bulb) when I sold it.


I have 35 hours on my new Z1.


Don't think my Z1 will make it as long as my Davis...


Rogo, were you in low power mode or full power lamp mode?
 

·
Registered
Joined
·
102 Posts
151 hours on my Z1 lamp in eco mode.


Don't notice any change in pictue brightness. There's a few dust blobs, though I'm too paranoid to open the case and try to remove them.


As for lamp sources, I'll probably do a search when the lamp dies.


Here's to hoping it's a long life and a non-violent death.
 

·
Registered
Joined
·
29 Posts
442 hours on my HS10. It's the original bulb.


I've also had no problems with the projector or bulb.
 

·
Registered
Joined
·
4,378 Posts
Quote:
Originally posted by rogo
Robert, of the 600 hours, a total of
 

·
Registered
Joined
·
820 Posts
Here is a record for you guys....


L300U - 130 hours - The entire lamp assembly plus lamp dies! Luckly I got it fixed while under 90 day lamp warranty. Took 2 1/2 weeks at repair shop...
 

·
Registered
Joined
·
229 Posts
15 hours on my Z1, all low power. Beat that, hahaha


Seriously, no problems yet, oh but i did get a dust blob after about 5 hours!


Took about ten minutes to clean with canned air. Insider, dont be scared....


Andrew
 

·
Registered
Joined
·
2,006 Posts
If your picture seems dimmer and you have a LCD based PJ your problem may not be your bulb. Instead it might be the polarizers or LCD panels aging. Especially the blue one which seems to go first (at least in my case on my Panny 711xu).


Some people have reported that if you display a all blue test screen and look for significant color uniformity problems (then repeat for green and red) you might be able to see the polarizer problems.


To me, my bad blue polarizer made the picture dimmer and seem to have less contrast.
http://www.avsforum.com/avs-vb/showt...ighlight=711xu
 
1 - 20 of 28 Posts
Status
Not open for further replies.
Top