AVS Forum banner

1441 - 1460 of 2748 Posts

·
Registered
Joined
·
23 Posts
Half way through building dual VBSS's and got a question - whats the right way to add front baffles?

Should I add the 3/4 to the cabinet first and then glue on the 1/2?
or
Glue up the 3/4 and 1/2 outside and then add it to the cabinet?
 

·
Registered
Joined
·
2,634 Posts
looks like gain is set to 0.

I have been playing with it and this is all relatively new to me. In terms of EB levels and gain etc so I'll ask some stupid questions.

I obviously dont want the output level to rise and clip/light the red LED correct?
The red LED up front can indicate 2 things - Clipping, or the limiter being engaged. Use the software to see if you are clipping. And if you are, if it is just for occasional, brief periods that's still OK.

Chris Corcoran said:
How robust are the 460 subs? It says 500 rms, so I assume I can essentially never damage or overdrive them with my bridged 1000dsp which should be doing about 375 rms to each.
An nu1000 won't provide enough power to damage your 2 PA460s. Are you using the settings mtg90 provided?
 

·
Registered
Joined
·
2,634 Posts
Half way through building dual VBSS's and got a question - whats the right way to add front baffles?

Should I add the 3/4 to the cabinet first and then glue on the 1/2?
or
Glue up the 3/4 and 1/2 outside and then add it to the cabinet?
I always assemble the cabinet, cut the outer baffle ~1" over, cut the driver hole in the outer baffle and glue it to the box, then flush trim it to the box. Having the driver temporarily mounted helps with alignment of the outer baffle while gluing.
 

·
Registered
Joined
·
23 Posts
I always assemble the cabinet, cut the outer baffle ~1" over, cut the driver hole in the outer baffle and glue it to the box, then flush trim it to the box. Having the driver temporarily mounted helps with alignment of the outer baffle while gluing.
Thanks. I've already cut the baffles, but will follow you as it may be easier to align.
 

·
Registered
Joined
·
23 Posts
More questions :)

What size screws should be used to mount the speakers? And do I need to add additional blocks to mount PA460 behind the MDF?

Any advice on the fancy screws like the socket head ones or use just drywall ones? (Got a pack of PE 3/4 screws from an old project)
 

·
Registered
Joined
·
353 Posts
More questions :)

What size screws should be used to mount the speakers? And do I need to add additional blocks to mount PA460 behind the MDF?

Any advice on the fancy screws like the socket head ones or use just drywall ones? (Got a pack of PE 3/4 screws from an old project)
I used drywall screws into just 3/4" MDF for mine and they are holding just fine. You'll want to pre-drill the holes or the MDF may crumble. If you have any problems, you can simply rotate the driver a few degrees and try again.
 

·
Registered
Joined
·
98 Posts
Can someone please point me to the posting of the V.B.S.S that had a very narrow dimension for laying on its' side under the screen? I saw it posted last week and I can't seem to find it. The post had pictures as well as dimensions and the CAD images as well from what looked to be done in sketchup. :confused:
 

·
Registered
Joined
·
564 Posts
Can someone please point me to the posting of the V.B.S.S that had a very narrow dimension for laying on its' side under the screen? I saw it posted last week and I can't seem to find it. The post had pictures as well as dimensions and the CAD images as well from what looked to be done in sketchup. :confused:
Was it in my pole barn theater build? If so look in my signature.
 

·
Registered
Joined
·
55 Posts
Ok guys I got mine up and running but have some issues

1000dsp
Bridge mode so I'm using a 4 pole speakon, split to two vbss using 2 pole connectors
The lfe out from my onkyo rz830 is going to input A via rca to ts

I downloaded the firmware from the initial post and verified and changed anything that didnt match up. After all its firmware for the 3000. I used the .txt to ensure all settings are correct for the 1000dsp amp.

Everything is working, but barely. I have the gain knob on the inuke maxed, I have the lfe channel set to +10 on my onkyo rz830.

I am barely getting bass, nothing impressive at all.

I saw a light flicker once on the side of the knob on the inuke, I assume they should light up like a Christmas tree to show a bouncing gain response.

Help !

Thanks
How did you wire the NL4 to NL2? This may be part if your issue...

Sent from my Moto G (5) Plus using Tapatalk
 

·
Registered
Joined
·
65 Posts
Can someone please point me to the posting of the V.B.S.S that had a very narrow dimension for laying on its' side under the screen? I saw it posted last week and I can't seem to find it. The post had pictures as well as dimensions and the CAD images as well from what looked to be done in sketchup. :confused:
Sorry I can't link on mobile easily but is this it?

Subwoofer Rut - Help! Polk DSW 660 Pro vs DIY
 

·
Registered
Joined
·
98 Posts
I forgot my signature doesn't work in tapatalk. Hopeful it does on mobile avs. This was a design modification by @LTD02. It is the same basic vbss box but John made it narrower so that I could integrate it more easily into my riser for nearfield mid bass.

Heres the link:
https://www.avsforum.com/forum/showthread.php?p=57956776
BINGO! thank you so much, I will be building a few of these for sure.......perfect fit for my theater.
 

·
Registered
Joined
·
98 Posts
I forgot my signature doesn't work in tapatalk. Hopeful it does on mobile avs. This was a design modification by @LTD02. It is the same basic vbss box but John made it narrower so that I could integrate it more easily into my riser for nearfield mid bass.

Heres the link:
https://www.avsforum.com/forum/showthread.php?p=57956776
What is the port tune per the given dimensions? and did John say it needed to be stuffed, if so how much?
 
1441 - 1460 of 2748 Posts
Top