AVS Forum banner

1 - 20 of 41 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi guys,


Ive had this TV for about a year now - all of a sudden thin vertical lines have covered my screen (show in link below) No matter what input I choose.

These lines no not move about - and are multi-coloured. Again, they litteraly fill my screen - I get no picture or sound!



* Link to photo of TV blocked by AVS post count thing *


Ive googled around and found people with similar problems, but not identical.

Some answers are simply a loose connection. Others involve spashing out on new panels???

Im really at a loss. Could anyone diagnose, or give me some pointers on going about repairing it?

Im fairly confident I could repair it - if I knew what to repair!

Im afraid it has no warrenty etc.



Any help would be greatly appreciated guys, advance thanks to any repliers.


Ad
 

·
Registered
Joined
·
2,615 Posts
Try unplugging as suggested. Also, try different inputs (HDMI, component, etc.) and different cables to be sure it's not some external item causing problems or just one input. Also plug it into an outlet on a different circuit in your house.


If everything you try still shows the lines, it's probably the screen itself and is too expensive to fix.


And if you've had the tv fewer than 15 months, go to the link below, register your tv even now, and you'll get the extra months and can get Samsung to fix it if necessary.

http://www.samsung.com/us/mysamsung/...ductRegist2.do
 

·
Registered
Joined
·
2 Posts

Quote:
Originally Posted by adyehh /forum/post/15989471


Hi guys,


Ive had this TV for about a year now - all of a sudden thin vertical lines have covered my screen (show in link below) No matter what input I choose.

These lines no not move about - and are multi-coloured. Again, they litteraly fill my screen - I get no picture or sound!



* Link to photo of TV blocked by AVS post count thing *


Ive googled around and found people with similar problems, but not identical.

Some answers are simply a loose connection. Others involve spashing out on new panels???

Im really at a loss. Could anyone diagnose, or give me some pointers on going about repairing it?

Im fairly confident I could repair it - if I knew what to repair!

Im afraid it has no warrenty etc.



Any help would be greatly appreciated guys, advance thanks to any repliers.


Ad

I hope this helps as my reply is over 760 days old.


If you a get full screen of thin vertical multi-colored lines, it is most likely the TCON card fuse blown.


The technical name is TIMING AND CONTROL BOARD. It is fixed on the Center Top of TV frame.


Typically a fuse marked F1 of 3A or lower may blow. It is not a regular fuse but a very tiny SMD (surface mounted device), I soldered a jumper wire thin strand using a very low heat, across the blown fuse and the TV is back running happily.


Use internet to figure out how to open the cover and reach to the TCON board.


Remember, you will void your warranty and potentially damage your TV permanently or beyond repair if you do not know what you are doing.


It is best left to technicians If you are non-technical. You will need several tools more than screw driver and grounding wire.
 

·
Registered
Joined
·
1 Posts
Quote:
Originally Posted by RavichandranH
I hope this helps as my reply is over 760 days old.


If you a get full screen of thin vertical multi-colored lines, it is most likely the TCON card fuse blown.


The technical name is TIMING AND CONTROL BOARD. It is fixed on the Center Top of TV frame.


Typically a fuse marked F1 of 3A or lower may blow. It is not a regular fuse but a very tiny SMD (surface mounted device), I soldered a jumper wire thin strand using a very low heat, across the blown fuse and the TV is back running happily.


Use internet to figure out how to open the cover and reach to the TCON board.


Remember, you will void your warranty and potentially damage your TV permanently or beyond repair if you do not know what you are doing.


It is best left to technicians If you are non-technical. You will need several tools more than screw driver and grounding wire.
Thanks RavichandranH for this advice.

I have exactly the same problem and I found the F1 fuse you have described.

I tested it with ohm meter, and it seems to be ok (0 ohm).

Would you have another idea ?
 

·
Registered
Joined
·
1 Posts
I've got a similar problem with horizontal, moving staticy looking lines. They are centered on the right side of the screen.


Anyone have advice on where to start researching this issue?
 

·
Registered
Joined
·
1 Posts
We were ready to write off our 4-yr Samsung LCD. Had thin horizontal lines one day, then thin cross-hatch lines across the entire screen the next. The problem turned out to be a loose connection at the cable box. Steps: 1) Turn off power. 2) Unplug and replug cables, wires, etc. at cable box and make sure all is secure. 3) Turn power back on. 4) Turn TV back on. If you have Comcast, you may see the Guide repopulating. Sit back and relax.
 

·
Registered
Joined
·
4 Posts
I also had vertical lines and found out that the issue is going to be a problem for people with lcd capacitor problems. I had my tv looked at to find that the tab bonds connecting the lcd were burnt. Expert tv repair guy explained it was because of a voltage surge because of failed or failing capacitors that cause to much voltage to travel through circuitry. I looked at the tabs also and 3 were actually burnt..(Very strange). The center of the tabs had burnt holes in them. Call samsung and they never heard of the problem. It started with a power on problem but to late to replace capacitors because the damage was already done. So if in doubt look at your tab bonds, they may be burnt out or popped loose because of the voltage spikes. I noticed after some capacitor fixed some are experiencing problems with lines. The problem is in the design of the power supply. Samsung do not wont to admit. that why they are changing out power supply for free. some of us are to late because damage can occur to other areas because of this. I can send pics of burnt lcd tabs to anyone that wants to see how my tv was affected by this bad power supply board. LN52A550P3F 52 inch
 

·
Registered
Joined
·
1 Posts
Hi FPayne4362,


I'd appreciate if you could email me those pics you mention. I was just given a dead Vizio VP50HDTV20A. I took it home as I suspected bad caps, and sure enough there were 5 of them obviously blown out on the main power board. I replaced them and it fired right up, but had several thin vertical lines running up the entire height of the screen, three of the red and two of them green. They are unevenly spaced but always in the same places. They do flicker a bit when there are moving images but they're rock solid against any solid background. Interestingly, they do not appear at all if I go into the Image Scrub screen, but they immediately reappear in any other mode.


I have read there could be ribbon cable connection issues so I plan to open it up again today and inspect any connections I can get at. Post after post seems to indicate these issues stem from a bad PDP but if that's true I can't understand why the lines go away in the image scrub.
 

·
Registered
Joined
·
174 Posts
They are talking about LCD connections.


A plasma is similar, but looking at pictures of those won't really do much good.


IF you have the LG pdp panel in yours, I've had the ribbon cables on the bottom connecting to the X buffers cause lines. Re-seating them has fixed most of the cases.


Good luck,

Jim
 

·
Registered
Joined
·
6 Posts
So far this is the info I have gathered about the same or similar issues. Sopposedly this is NOT a panel swap issue, but a glue or tab issue. How the connection is made via the panel itself and the board is the issue. Read it on a different forum. Common problem with Samsung models LNT4069FX 40-inch 1080p 120Hz LCD HDTV's or other sizes. May also include other models as well that were made with the same panel within a couple of years. Does the vertical lines and double imaging go away after the t.v. has benn running for a little bit? If so, read on. To test this theory for this problem try to lightly tap on the edge of your lcd starting fom corner to corner. If the pictue gets better or goes back to normal You have the bad gluing or tab issue. Acorrdind to anouther post, if you contact Samsung and use one of their authorized dealers to fix it, they'll say the panel has to be replaced. Supposedly if you get the tabs re-glued or replaced, this will fix the problem. Alot cheaper than a new panel. This other thread from a differnt topic within the avs forum basically nailed this issue right on the head. I can't find that thred right now...but if I do, I'll post more info.
 

·
Registered
Joined
·
2 Posts
This tv was purchased a week ago (August 2011). And it has the same stutter/judder/skip problem that Samsung tvs have had for years, as described in these forums.


What is wrong with this company/industry????


This tv replaced a Sony XBR2 1080p from 2005 and the Sony NEVER had any of these problems. Sure, it didn't have any of the bells and whistles (internet apps, social networking, wireless, ARC to receiver, etc.) but seriously?????
 

·
Registered
Joined
·
1 Posts
Hey Guys,


Sorry to drag up an old thread but I have a samsung LE40B530P7W and I get vertical lines (red, blue and green) covering the whole screen, running side to side, little bit of flicker but more always on...


I checked all the different outputs (hdmi, freeview) etc and they all show the same thing.


I'm guessing its this fuse thing described, but I also see people talking about tabs... Sounds stupid but when you say tab what do you mean?


If I end up replacing the control board is it a PT/TV control board? I found one of these for this model earlier, fully working and 30 days warranty included but obviously dont want to buy it if its not going to fix my fault lol
 

·
Registered
Joined
·
4 Posts
Hi guys , I have 20 month old UN46D8000 series LED smart TV. Suddenly from some time when i turn it on vertical lines runs all over the screen. After 5-10 minutes picture becomes crystal clear . Unfortunately i bought this TV from US and right now it is in India and i don't have warranty for this. Local samsung guy told me that i need to change display panel(I am not sure if he checks T-conn board but he open back of my TV and remove some cables and put them back) . I tried pressing tab corner to corner as mentioned in this thread , i dont know if i was doing it in correct way but picture becomes clear only after 5-10 min running.


I am not allowed to post a video link here coz its my first post.
.
 

·
Registered
Joined
·
1 Posts
This is the only thing I found on google about these thin lines.


Heres what happened to me.


I have a Vizio VW22LHD TV,I hooked it up using a HDMI cable to my Toshiba satellite laptop.Nothing happened,didn't see it on NIVIDIA control panel.


Played with the TV remote and got it to Video 5 HDMI,it worked,picture was on TV screen and laptop,had to adjust the res almost to the highest to make it look right.


After a few minutes,my TV screen went into these same lines described here.I turned off my TV.Turned it back on and TV screen was great again,was about to fire up my favorite game when BOOM,the evil lines came back.Just turned TV back on,It's working,timing at 12:09AM....tick,tick


NVIDIA control panel showing display config at


1A- Box checked ZORON MATRIX


1B-Box checked Seiko Laptop display


12:14AM,still good


Screen Res 1360 x 768


12:17am,all good,going to try game.


Tried to play you tube video, 12:22am, BOOM, this time horizontal lines
 
1 - 20 of 41 Posts
Top