AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
7,419 Posts
Discussion Starter · #1 ·
I recall reading a thread about the original iscan V1 being the better iscan to use for the ae100. It was mentioned by Li On or someone else. Could someone elaborate on the fact that the iscan V1 might be better for the ae100 than the V2 or the Pro?
 

·
Premium Member
Joined
·
7,419 Posts
Discussion Starter · #2 ·
Actually, I found it. Turns out searching for "iscan" won't pick up the proper usage of "iScan" Note the capital S. My bad!


This is what I found:

Quote:


I stated my comment a few times already. Only the first generation iScan Plus V1 gives a smooth color/grayscale. The V2 and the Pro (V3) show color/grayscale banding/dithering in many dim and some bright scenes and picture looks awful. The V2/V3 does have better deinterlace performance.


Unless they release a V4 that fix the problem, I'm strick to the old V1.


regards,


Li On
So now I know. For further info I gues go back to this thread:

http://www.avsforum.com/avs-vb/showt...0&pagenumber=4
 

·
Registered
Joined
·
1,585 Posts
I remember LiOn stating that the Iscan v1 was best for getting rid of vertical banding along with a certain esoteric combination of component & VGA cables. The thing that bothers me about this is that the banding is present without any inputs with say the green service test on the screen. As others have demonstrated previously ( http://www.avsforum.com/avs-vb/showt...hreadid=135347 ), adjusting the voltage/V.com to the individual LCD panels has much more affect on banding than any type scaler/cable combo.


Now the million dollar question is will AE100 owners ever have access to the same service settings?????
 

·
Premium Member
Joined
·
7,419 Posts
Discussion Starter · #4 ·
Yep. Still waiting to hear about that one :)
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top