AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
468 Posts
Discussion Starter · #1 ·
On my system it appears that arcsoft totalmedia theater (TMT) .128 is downgrading the audio to 2 channel stereo when I select use SPDIF and enable audio mixer when trying to play bluray folder rips (not iso)


Does TMT downgrade the audio on bluray folder rips ?
 

·
Registered
Joined
·
1,802 Posts
I had the same issue with my trial version of TMT ....never found out the fix but I started using PDVD that came with my LG drive and no audio issues with that. I do have HDCP issues with PDVD (and not with TMT) but AnyDVD fixes that.


It seems there's NOT a solid single BR software that can handle all BR content while maintaining correct video/audio formats.
 

·
Registered
Joined
·
42 Posts
What movies are you ripping? I had an issue with Ironman only playing stereo. The issue was it only contained HD audio and no Dolby 5.1 track. You can't send uncompressed HD audio over SPDIF. The solution was to extract the AC-3 track using tsMuxeR.
 

·
Registered
Joined
·
468 Posts
Discussion Starter · #4 ·
I am using several isos and folder structures with multiple audio streams including some with and without true hd. in all cases multiple but a few multiple audio streams exist. in the cases with only one audio stream they are either dts or ac3
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top