AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
2,123 Posts
Discussion Starter · #1 ·
Recently, on my 3 month old 50hdx82, I've noticed a rather large greenish circle on my screen when it is on...with no channel tuned in or if the screen is black (i.e I don't have my STB turned on, but the TV is or I tune to a D* channel that I don't get or I go to an input that I don't have anything hooked up to---I've noticed it on my HD1/2 input and my Video 1/2 inputs)


The circle is about 16 or so inches across and it is located from the center to the bottom left hand corner. It is only visibly noticeable when the screen itself doesn't have a picture on it. It's starting to grate on me and I'm curious as to whether or not it's symptomatic of something....or a "known" issue with this model...or these CRT's.


Overall, I'm more than satisfied with this TV. I think it's great. I've also noticed the "light show" on start up and shut down---a burst of greens and reds mostly. Not sure if this is where my "green circle" is coming from---but it's become more noticeable lately.


I believe I've also noticed the "flicker" recently while watching TV---but it's not constant and doesn't seem to occur at ALL when I'm on an HD broadcast (either OTA or via D*). I have actually only seen it while viewing HBO channels (501-508). It appears as colors on the screen "pulsing" (for lack of a better term), yet when I went go to another broadcast channel it isn't there.


I checked the FAQ and didn't see a "green circle" issue addressed.... . I'm assuming it has something to do with one of the CRT guns...probably the green one? But, I'm not sure if a convergence would fix it....or if it's something else telltale.


Thanks for any information/help you can provide!
 

·
Registered
Joined
·
60 Posts
Jaypb - I have the same set ~ 2 months old and haven't noticed a green circle, nor the 'light show' when I turn it on & off. You may have a bum set and its getting worse, not better. I'd suggest you get it fixed while its still under warrenty. Good luck and let us know how it turns out.
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by Dave_Van
Jaypb - I have the same set ~ 2 months old and haven't noticed a green circle, nor the 'light show' when I turn it on & off. You may have a bum set and its getting worse, not better. I'd suggest you get it fixed while its still under warrenty. Good luck and let us know how it turns out.
Thanks for the reply. I'll post back after I get a tech in out to look at it.
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter · #6 ·
Quote:
Originally posted by JohnnyG
That circle is an odd one...check for debris either on or under the green lens.
The best way I could describe it is that it looks like a spotlight or a halo when nothing else is on the screen---a lightly colored green ...circle :p


When I have images on the screen it's not discernable. But if the screen is black (i.e. going to a Directv channel I don't receive) you see it


And then there's the "lightshow" on start up and shut down...which I know seems to be an issue with these newer Toshiba's or at the least the HDX models from what I read on other forums. I'm not sure if Toshiba has addressed them officially as of yet though :mad:
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top