AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
312 Posts
Discussion Starter · #1 ·
A friend of mine has a 35 inch Toshiba tube tv. When he turned it on tonight, the darn thing went crazy. According to him, the picture fills the entire screen for about 1 minute, then the center goes black and the image is now only visible for about 1 inch around the edge ( all 4 sides). It does this on all but 2 stations. He does have PIP, and it works perfect, meaning whatever station he brings up in the small box is fine. The large image is still messed up.


I have never heard of anything like this before. Anyone got any ideas?


patrick
 

·
Registered
Joined
·
22,818 Posts
H-m-m-m... sounds like a 'menu' of sorts is being displayed with black background and black letters. (just a guess).


Maybe there's a way to reset the TV back to 'factory defaults' to eliminate this problem.
 

·
Registered
Joined
·
312 Posts
Discussion Starter · #3 ·
Thanks for the reply ratman. Resorting back to the factory setting/defaults was the first thing I told him to do. Did not make any difference.


Thanks again!


patrick
 

·
Registered
Joined
·
22,818 Posts
Not that they will be of help... try calling Toshiba and see wassup.
 

·
Registered
Joined
·
85 Posts
A shot in the dark, but there is a Closed Caption mode that puts a black box in the center of the screen for text. It might be worth checking the CC modes to see if any are turned on.
 

·
Registered
Joined
·
287 Posts
Had a similiar problem with my old mitsubishi. My 4 year old had gotten control of the remote and pushed a closed captioning option. Went into the menu and changed back to no CC and the picture was fine.
 

·
Registered
Joined
·
312 Posts
Discussion Starter · #7 ·
Problem fixed. It was the closed caption. Not sure how he did it.


Thanks for all the great help! I knew I could count on this forum!


patrick
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top