AVS Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
[/SIZE


Has anyone had a conflict between a Toshiba 46L5200U and the Magnavox 537. If I go from the input for my Roku to the Magnavox The input is not available if the 537 is on. I have to turn the 537 off and then turn it on again for the input to be available. This is a bummer if I am recording. Toshiba says it is an issue with the 537 not the TV. I never had this problem with my Samsung which exploded last week.
 

·
Registered
Joined
·
3,308 Posts
It most likely isn't specific to just your 537 and Toshiba TV: the issue of TVs not recognizing DVD recorder HDMI is a fairly common glitch. Sony TVs in particular are noted for their finicky HDMI: mine "forgets" one or two of its HDMI inputs every third time I turn it on. Unfortunately, as you've discovered, the only surefire way to get the TV and recorder in sync is to power cycle one or the other (or both). It is rather annoying when you're in the middle of a recording and can't interrupt the recorder with a power cycle. There isn't a lot you can do to work around it while recording.


Sometimes if you're very lucky, its a simple thing like making sure both the TV and the DVD recorder have the unreliable "HDMI Interactive Control" feature turned off. This feature is supposed to make life easier by letting one unit turn on the other and share each others remote controls, but it usually does nothing but create weird conflicts and glitches. wajo gives instructions on how to turn this feature off in the Magnavox here , you'll need to consult your Toshiba manual to learn how to turn it off in the TV. Another thing to try is cycle the Magnavox HDMI resolution settings (480, 720, 1080) using the button provided on the remote: your recorder may connect better with this TV at certain HDMI settings. A few people have reported it helps to add an accessory HDMI splitter or selector switch or A/V receiver between the recorder and the TV, the added circuitry in the switch "wakes up" the TV. Worth a try as a last resort.


I wouldn't recommend replacing either your Magnavox 537 or your Toshiba TV: this is a random glitch that can occur with all brands of DVD recorder and television. Samsung alters its HDMI circuit with every new TV model they release, so no guarantees with a new Samsung even if your old one didn't exhibit the issue.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #3 ·
Thanks for the reply. I guess I will have to live with it or figure some work around. I turned off the feature that finds the DVR automatically and now I can't get to the input for the 537 no matter what I do. Tomorrow I am going to set it up with one of my other TV's and turn that feature back on so that I can at least use the machine.


I am really happy with the TV but this bug is really annoying. At least now I know I am not alone



Joan
 

·
Registered
Joined
·
14,210 Posts

Quote:
Originally Posted by Joanieq  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23525064

[/SIZE


Has anyone had a conflict between a Toshiba 46L5200U and the Magnavox 537. If I go from the input for my Roku to the Magnavox The input is not available if the 537 is on. I have to turn the 537 off and then turn it on again for the input to be available. This is a bummer if I am recording. Toshiba says it is an issue with the 537 not the TV. I never had this problem with my Samsung which exploded last week.
 

I'm probably dense on this, but my Roku can only connect to my Mag via a Composite YWR RCA cable with a mini-plug on the Roku end.

 

I don't understand what "the input for the Roku to the Magnavox" is except possibly that cable, which would be an input from the Roku, requiring the Mag to be switched to L1 or L2 as the Source. Are you selecting the Source on the Mag to see what's being input?

 

I'm probably missing something here, obviously.

 

* * * * * * *

Test: My Roku works thru my Mag on L1 with the Mag's CEC On or Off, so the HDMI control link isn't a problem here. I can select L1 as the Source and switch to channels normally if desired.

 

However, I'm wondering if you might have CEC On and turning your TV on first does not turn the Mag on, which would be normal. Turning the Mag on 1st should turn the TV on if CEC is on in both the Mag and your TV (your Toshiba does have HDMI CEC control).

 

Here, I still have to select the TV input manually if I turn the TV on 1st, but not if I turn the Mag on 1st... the TV auto-switches input to whichever Mag is turned on or operated (I have 3).
 

·
Registered
Joined
·
4,530 Posts
I have a Roku 2XS. That model and most other models have HDMI and composite outputs. With my 2XS only one output is active at any time. A HDMI connection to any device will disable the composite output to another device.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #7 ·

Quote:
Originally Posted by CitiBear  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23525203


It most likely isn't specific to just your 537 and Toshiba TV: the issue of TVs not recognizing DVD recorder HDMI is a fairly common glitch. Sony TVs in particular are noted for their finicky HDMI: mine "forgets" one or two of its HDMI inputs every third time I turn it on. Unfortunately, as you've discovered, the only surefire way to get the TV and recorder in sync is to power cycle one or the other (or both). It is rather annoying when you're in the middle of a recording and can't interrupt the recorder with a power cycle. There isn't a lot you can do to work around it while recording.


Sometimes if you're very lucky, its a simple thing like making sure both the TV and the DVD recorder have the unreliable "HDMI Interactive Control" feature turned off. This feature is supposed to make life easier by letting one unit turn on the other and share each others remote controls, but it usually does nothing but create weird conflicts and glitches. wajo gives instructions on how to turn this feature off in the Magnavox here , you'll need to consult your Toshiba manual to learn how to turn it off in the TV. Another thing to try is cycle the Magnavox HDMI resolution settings (480, 720, 1080) using the button provided on the remote: your recorder may connect better with this TV at certain HDMI settings. A few people have reported it helps to add an accessory HDMI splitter or selector switch or A/V receiver between the recorder and the TV, the added circuitry in the switch "wakes up" the TV. Worth a try as a last resort.


I wouldn't recommend replacing either your Magnavox 537 or your Toshiba TV: this is a random glitch that can occur with all brands of DVD recorder and television. Samsung alters its HDMI circuit with every new TV model they release, so no guarantees with a new Samsung even if your old one didn't exhibit the issue.

I have solved my problem. When I turned off the FUN-cec I could not access the Mag 537 at all. I had to hook it up to another TV in order to turn Fun-cec back on. Then I used component able with my Roku and it shows up on the list under another area. I think the problem with the Roku on HDMI is that it does not shut off and you can only have one HDMI port active at a time. Just a hunch but it worked. BTW the component picture looks great.
 

·
Registered
Joined
·
5,988 Posts

Quote:
Originally Posted by Joanieq  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23529046


I have solved my problem. When I turned off the FUN-cec I could not access the Mag 537 at all. I had to hook it up to another TV in order to turn Fun-cec back on. Then I used component able with my Roku and it shows up on the list under another area. I think the problem with the Roku on HDMI is that it does not shut off and you can only have one HDMI port active at a time. Just a hunch but it worked. BTW the component picture looks great.
I don't think it has anything to do with the Fun-Link CEC. I have a Roku 2 XS connected to my TV with HDMI cable and my Magnavox recorder with composite video cable. I have to disconnect the HDMI cable between my Roku and the TV to be able to see the Roku on my Magnavox recorder. Whenever the Roku's HDMI cable is connected to a device that is turned on, the Roku's component video output is disabled.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #9 ·

Quote:
Originally Posted by Ken.F  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23530274


I don't think it has anything to do with the Fun-Link CEC. I have a Roku 2 XS connected to my TV with HDMI cable and my Magnavox recorder with composite video cable. I have to disconnect the HDMI cable between my Roku and the TV to be able to see the Roku on my Magnavox recorder. Whenever the Roku's HDMI cable is connected to a device that is turned on, the Roku's component video output is disabled.

My Magnavox is hooked up to HDMI and the changes I made are working so I guess there are different fixes for different folks.
 

·
Registered
Joined
·
14,210 Posts

Quote:
Originally Posted by Joanieq  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23530325

Quote:
Originally Posted by Ken.F  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23530274


I don't think it has anything to do with the Fun-Link CEC. I have a Roku 2 XS connected to my TV with HDMI cable and my Magnavox recorder with composite video cable. I have to disconnect the HDMI cable between my Roku and the TV to be able to see the Roku on my Magnavox recorder. Whenever the Roku's HDMI cable is connected to a device that is turned on, the Roku's component video output is disabled.

My Magnavox is hooked up to HDMI and the changes I made are working so I guess there are different fixes for different folks.
 

On my Roku 2 XS, I can watch (switch between) both Roku and Mag separately if viewing thru HDMI out from the Mag rather than from the Roku... with CEC on or off. That is, NO HDMI from Roku to TV.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #11 ·

Quote:
Originally Posted by wajo  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23530436


On my Roku 2 XS, I can watch (switch between) both Roku and Mag separately if viewing thru HDMI out from the Mag rather than from the Roku... with CEC on or off. That is, NO HDMI from Roku to TV.

Do you have a 537? It has some issues that do not exist in the prior units.
 

·
Registered
Joined
·
14,210 Posts

Quote:
Originally Posted by Joanieq  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23531079

Quote:
Originally Posted by wajo  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23530436


On my Roku 2 XS, I can watch (switch between) both Roku and Mag separately if viewing thru HDMI out from the Mag rather than from the Roku... with CEC on or off. That is, NO HDMI from Roku to TV.

Do you have a 537? It has some issues that do not exist in the prior units.
 

Nope, just about every other unit, however. Tried mine on a V513 (513 with 515 FW).
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #13 ·

Quote:
Originally Posted by wajo  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23531128


Nope, just about every other unit, however. Tried mine on a V513 (513 with 515 FW).

Well then you are not walking in my shoes are you?
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #14 ·

Quote:
Originally Posted by wajo  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23531128


Nope, just about every other unit, however. Tried mine on a V513 (513 with 515 FW).

Well then you are not walking in my shoes are you?
 

·
Registered
Joined
·
14,210 Posts

Quote:
Originally Posted by Joanieq  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23531857
Quote:
Originally Posted by wajo  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23531128


Nope, just about every other unit, however. Tried mine on a V513 (513 with 515 FW).

Well then you are not walking in my shoes are you?
 

Nope, just tryin' to help. Color me stupid.
 

·
Registered
Joined
·
4,530 Posts

Quote:
Originally Posted by DigaDo  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23525862


I have a Roku 2XS. That model and most other models have HDMI and composite outputs. With my 2XS only one output is active at any time. A HDMI connection to any device will disable the composite output to another device.

This was not a hunch. It was an observation.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #17 ·

Quote:
Originally Posted by DigaDo  /t/1481506/toshiba-led-tv-and-magnavox-537#post_23531996


This was not a hunch. It was an observation.

I pursued the issue based on Citibear's suggestions and I have resolved it to my satisfaction. I think we are always comparing apples and oranges in this discussion unless we are dealing with a person who has the same Mag box, the same TV and the same Roku. I do not argue with your conclusion that yours was an observation and so was mine. I said it was a hunch trying the setup that I finished with. The Toshiba lists the component video as an INPUT so I am able to go back and forth from the Mag to the Roku without turning the mag off.
 
1 - 17 of 17 Posts
Top