AVS Forum banner
1 - 14 of 14 Posts

· Registered
Joined
·
2,282 Posts
Discussion Starter · #1 ·
After owning a A1 and now an A2 and not being able to watch The Hitcher in Hd as well as The Good Shepard I fel compelled to post this thread. Toshiba, IMO, does not have a very qualified team working on thier FW revisions. This is the only way to explain the inconsistencys between releases. I never had any problems with any FW but now with 1.5 I am forced to watch The Hitcher in sd because half way thru the movie it crashes giving me the "408bc504" error. Toshiba Please Hire the people who were responsible for the OPPO FW so we can enjoy our players. Thanks in advance.
 

· Registered
Joined
·
2,227 Posts
I just got "the hitcher" in from netflix and i will pop it into my XA2 and report back.
 

· Premium Member
Joined
·
24,408 Posts
It is the discs. UNIVERSAL is having issues! I have had that STUPID code show up on their last few newer releases... They don't know what they are doing when it comes to the manufacturing of the discs...
 

· Registered
Joined
·
2,170 Posts
XA2 owner and have not had any problems playing back any discs.
 

· Registered
Joined
·
2,227 Posts
Hitcher has been playing fine....kind of an intense movie for mothers day morning though...
 

· Registered
Joined
·
2,227 Posts
Hitcher played thru 100% no freeze no skips no nothing...just as Toshiba intended it to.


I will however say that this is a movie you can pass on. It started out pretty good but it ran out of steam after about 30 minutes. So i give it a thumbs down.
 

· Registered
Joined
·
3,811 Posts
Has to be the run of disks. For the first time yesterday on The Good Shepherd, rental from local BB, disk looked brand new, it wouldn't play. I have the XA2 which I bought just last week. It's been playying everything flawlessly. Same with my A1 which I bought in July '06. However, a litttle persistence paid off. I ran the disk under hot scalding water for a couple of minutes. Popped it in and, voila. Played like a charm. Weird.
 

· Registered
Joined
·
158 Posts

Quote:
Originally Posted by joerod /forum/post/0


It is the discs. UNIVERSAL is having issues! I have had that STUPID code show up on their last few newer releases... They don't know what they are doing when it comes to the manufacturing of the discs...

I'll have to agree with this because I purchased Smoken Aces the other day and the disk was secured in place when I initially opened it and there was a big scratch on the HD side.I also noticed the package said it was made in Mexico.Has anyone noticed where there problem disc were manufactured. Mine said it in lite print on the cellufane wrapper before I opened it.Maybe we can figure out if it is one source of bad disc or more of a general design flaw for universal. I'd be willing to bet it is only a few presses since some people have no problems.
 

· Registered
Joined
·
2,282 Posts
Discussion Starter · #12 ·
Look I with you guys on this and this thread was not started to bash anything or anyone but, when I have my "special lady friend" over and the Hitcher freezes at the same spot every time and I just paid $30 for the disc and HD DVD is supposedly suppose to be the easier of the 2 to implement I start to get a little angry!! Now I understand this stuff is all really beta and I am a patient man but to be forced to have to switch over to the sd side was very emasculating in front of my "special lady friend".



If you know where those quotes came from let me know.....and another thing , I cant be taking "this negative energy into the tournament man".
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top