AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I didn't notice that there was a transparent horizontal line in the middle of the screen until I got back home April 9th. My roommate has been using the TV and I think there might have been a Firmware update on April 2nd. He didn't recall an update happening though and he didn't notice the horizontal line until I pointed it out. It is very noticeable to me, especially with darker single colored picture.

The last update was on March 6th, which I think should be PKG2.291AAA. Current Firmware is PKG2.294AAA. So anyone with these sets, can you please see if this is happening to you? I did the factory reset, unplug for 5 minutes, re-flash firmware with USB flash, turn off all wireless devices and use different power outlets to no avail. This might also apply to 55W700B and possibly the W800B models.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
Anybody get this problem? It seemed to happen right around the time the software update was out in the first week of April 2015. I even re-installed it with a flash drive and get the same problem. The line is very faint, but also noticeable enough to ruin the perfect picture that was. If you have this set, please look at it very close or tell me if it happened? Also, what could have caused this problem? Also, Sony's customer support is beyond terrible and they keep giving me the run around it seems. I sent pictures of the problem that is clear as day and they say the pictures don't show the problem. You would have to be blind to not see the line in the center of the screen with the 10megapixel camera I used with 3MB photos.
 

·
Premium Member
Joined
·
18,322 Posts
It sounds more like a defect in the panel.

Firmware updates usually address the internet apps and sometimes picture settings issues.

______________________________________
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Yeah, I figured that it has to be a problem with the panel itself. I was mostly curious if it is happening to other people, but apparently it is not so common.

Sony customer support finally called me back and they are sending me a refurbished unit. I just had to give them my credit card number and send the defective set to them within 15 days after the replacement arrives. I am glad I have a 3 year extended warranty.
 
1 - 4 of 4 Posts
Top